Highlighted

Afterburner error in Premiere Pro + Media Encoder

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

After getting support for the afterburner card in premiere pro and media encoder, I have discovered an error. If "Enable hardware accelerared" is turned on in "Preferences", the premiere and media encoder cannot display clips with alpha channel properly. It flips the image and inverts the colors. It's not just a viewer error, it also gets burned into the exported files.

 

I've only seen it on the Apple ProRes 4444 with alpha
I have added image of the error and format I use

 

Is there any one else, who have the same error.

 

Kenneth

TOPICS
Error or problem, Formats, Hardware or GPU

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Afterburner error in Premiere Pro + Media Encoder

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

After getting support for the afterburner card in premiere pro and media encoder, I have discovered an error. If "Enable hardware accelerared" is turned on in "Preferences", the premiere and media encoder cannot display clips with alpha channel properly. It flips the image and inverts the colors. It's not just a viewer error, it also gets burned into the exported files.

 

I've only seen it on the Apple ProRes 4444 with alpha
I have added image of the error and format I use

 

Is there any one else, who have the same error.

 

Kenneth

TOPICS
Error or problem, Formats, Hardware or GPU

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 0

Have something to add?

Join the conversation