All motion effects disabled

Community Beginner ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Hello everyone,

 

Just opened an old project I have to re-render, and found out my auto-reframe sequence has all his clips motion effects (so repositioning) disabled. Do anyone know how can I toggle them on without doing it manually on every single clip?

 

Thanks 🙏

TOPICS
Effects and Titles

Views

127

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 22, 2020 Dec 22, 2020
Found the solution! After achieved to do it fast manually (down arrow + click) to switch fast between clips, I saved, re-opened and problem was the same, all motion effects was toggle off again. So I selected all clips, remove attributes, and deleted the Auto-reframe effect, this toggle back on all motion effects!

Likes

translate

Translate

Translate
Community Beginner ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Found the solution!

 

After achieved to do it fast manually (down arrow + click) to switch fast between clips, I saved, re-opened and problem was the same, all motion effects was toggle off again.

 

So I selected all clips, remove attributes, and deleted the Auto-reframe effect, this toggle back on all motion effects!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines