All projects won't render or export

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

 

Pc Specs:

ram: 16gb corsair

gpu: 1660 ti EVGA GEFORCE  GTX

cpu: Ryzen 3600

HDD: 1tb nvme ,250gb ssd, 4tb hdd

Shooting 4k and downscaling it to 1080

Most recent premiere version

 

Problem:

Any of my projects will not render or export. When I try to render it can get to 15% then freeze, then I have to reset my pc for it to be functionable again. (Same thing with everyone of my projects).

When I export it gets to 1% then freezes. I have tried exporting using Media Encoder, and that works a little better then exporting from premiere, but still does not work.

I have also tried creating new sequences and projects, but nothing happens.

Have heard that markers could casue this probelm too, so I removed all my markers.

Please, any help would be much appreciated!

 

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All projects won't render or export

New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

 

Pc Specs:

ram: 16gb corsair

gpu: 1660 ti EVGA GEFORCE  GTX

cpu: Ryzen 3600

HDD: 1tb nvme ,250gb ssd, 4tb hdd

Shooting 4k and downscaling it to 1080

Most recent premiere version

 

Problem:

Any of my projects will not render or export. When I try to render it can get to 15% then freeze, then I have to reset my pc for it to be functionable again. (Same thing with everyone of my projects).

When I export it gets to 1% then freezes. I have tried exporting using Media Encoder, and that works a little better then exporting from premiere, but still does not work.

I have also tried creating new sequences and projects, but nothing happens.

Have heard that markers could casue this probelm too, so I removed all my markers.

Please, any help would be much appreciated!

 

TOPICS
Crash, Error or problem, Export, Freeze or hang

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

16 gigs is probably low for 4K...   Have you tried to switch to software rendering in your project settings.  And 4K is not enough info.  What is the codec and frame rate.  by any chance are any of your sources from a smart phone or screen recording?  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

I've already exported many 4k projects before on this pc. This is more of a recent issue. CODEC: H. 264.

All footage was shot on a Sony A6400.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
New Here ,
Jan 11, 2021

Copy link to clipboard

Copied

Also frame rate is 23.97 aka 24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Adobe Community Professional ,
Jan 11, 2021

Copy link to clipboard

Copied

well to be more accurate, it's 23.976 and it's known as 24p.  I know I sound like a jerk, but sometimes these distinctions are important.  You do occasionally see material that's actually 24fps and it ain't the same.   You sound like you know what you're doing but if I don't ask, I may regret it.  Is there plenty of space on all your drives?  a minimum of 10% on all drives and 20% on your startup drive....  and they're formatted properly?  What is your preview format in your sequence settings?   You might try smart rendering:  change your preview format to an high quality all Iframe format like prores 422hq.  And render in sections from in to out.  If the whole sequence renders, export with the "use previews" option checked.   Please try these things in a systematic fashion and post back and we can figure out how to proceed.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0