Highlighted

alpha channel animation with transparent background not showing

New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

Hi.

I want to add a simple animation of a line and a dot moving along that line as an overlay to a video I am working on. I have received the animation from someone else as a mov file and believe it is/has(?) an alpha channel. When I open the file from the project panel it shows correctly with transparent background in the source monitor, but when I add it to the timeline, it does not show, neither on the program monitor, nor on the source monitor.

 

I am sure there must be a simple fix to this, something I didn´t turn on or off, but just can´t find it. Any help greatly appreciated!

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

If you are sure it has an alpha channel:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-question-on-this-forum/td-p/3929027?page=1

TOPICS
Editing, Error or problem

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

alpha channel animation with transparent background not showing

New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

Hi.

I want to add a simple animation of a line and a dot moving along that line as an overlay to a video I am working on. I have received the animation from someone else as a mov file and believe it is/has(?) an alpha channel. When I open the file from the project panel it shows correctly with transparent background in the source monitor, but when I add it to the timeline, it does not show, neither on the program monitor, nor on the source monitor.

 

I am sure there must be a simple fix to this, something I didn´t turn on or off, but just can´t find it. Any help greatly appreciated!

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

If you are sure it has an alpha channel:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-question-on-this-forum/td-p/3929027?page=1

TOPICS
Editing, Error or problem

Views

301

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2020 0
Adobe Community Professional ,
Sep 18, 2020

Copy link to clipboard

Copied

If you are sure it has an alpha channel:

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 1
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

SOLVED

Hi Peru Bob,

Thank you so much for your reply. When I tried your advice to create a new project I realized that the animation was simple in 4k while the project is in 1080p, and since it lays only along the lower edge of the frame, it was simply out of frame. A bit embarrassing that I spent so much time on this, but in any case, thanks again for your help.

Ben

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0