Alpha Premultiplication Problem with ProRes 4444 Footage

New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

I'm having major issues using ProRess 4444 footage (with alpha channel) in Premiere. The issue only started once I upgraded my desktop to the new Mac Pro.

 

Whenever I import a ProRes clip with an alpha channel, everything shows up in these wild green and pink colors, and also mirrored, like a reflection in water... I found out a workaround which is the following...

 

Go to Interpret footage > Modify clip.

Select Conform Alpha Premultiplication to:

 

That solves the problem, I don't even have to check the box that says "Premultiplied Alpha", but it's a bit of a pain to have to do this every time I import a ProRes clip with an alpha channel. I guess I could just render everything using the animation codec instead, but this is also not ideal...

 

Anyone else experiencing this?

 

TOPICS
Error or problem, Formats, Hardware or GPU, Import

Views

57

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

screenshot.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 28, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

Yea, not "proper" behavior.

 

File a bug on their UserVoice website. All posts are read and logged physically into their system by at least one engineer, and I've talked with one of them in person. His biggest complaint: very few bug posts give near enough detail for them to have a clue what's going on. So give him the full details, including hardware, media, and steps like you've done here.

 

Neil

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 28, 2021

Copy link to clipboard

Copied

In the meantime, see if making Composite In Linear Color unchecked in your sequence settings helps at all:

CompositeInLinearColor.jpg

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more