Highlighted

Alt + Scroll Wheel to Zoom in on Playhead in Timeline.

New Here ,
Aug 12, 2017

Copy link to clipboard

Copied

As mentioned in this thread https://forums.adobe.com/thread/2082047​ when I use Alt+scroll wheel on mouse to zoom in my timeline, the playhead moves out of the area that has been zoomed into. That is to say that the playhead remains stationary at whatever time it was, but the area that is being zoomed into moves, generally (likely always) to later in the video. I spend a lot of time scroll back to find the playhead.

I am using windows 10 with a 4k display at 200% scaling. No amount of defaulting to 100% scaling, setting resolution to 1080 makes a difference.

In the above mentioned thread I am having the exact issue user Ferdinand83 is having and has shown in video proof. The question was marked answered by an Adobe staffer that obviously did not understand the question. It IS a bug, and it is a problem.

This is a MAJOR issue in workflow as it breaks concentration when zooming in to make a small edit.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Alt + Scroll Wheel to Zoom in on Playhead in Timeline.

New Here ,
Aug 12, 2017

Copy link to clipboard

Copied

As mentioned in this thread https://forums.adobe.com/thread/2082047​ when I use Alt+scroll wheel on mouse to zoom in my timeline, the playhead moves out of the area that has been zoomed into. That is to say that the playhead remains stationary at whatever time it was, but the area that is being zoomed into moves, generally (likely always) to later in the video. I spend a lot of time scroll back to find the playhead.

I am using windows 10 with a 4k display at 200% scaling. No amount of defaulting to 100% scaling, setting resolution to 1080 makes a difference.

In the above mentioned thread I am having the exact issue user Ferdinand83 is having and has shown in video proof. The question was marked answered by an Adobe staffer that obviously did not understand the question. It IS a bug, and it is a problem.

This is a MAJOR issue in workflow as it breaks concentration when zooming in to make a small edit.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 12, 2017

Copy link to clipboard

Copied

First, you need to leave Display Scaling at 100%.  The point of higher resolution monitors is more screen real estate.  You negate that with anything over 100%

Next, Alt+Scroll will zoom in on the mouse pointer position, not the playhead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 12, 2017

Copy link to clipboard

Copied

Jim,

Please review the video posted in the thread I linked and specified. Alt+scroll wheel zooms in on neither the playhead or the mouse pointer. It zooms in toward the end of the video. Ex, my playhead is at 1 minute in a 10 minute timeline, with my mouse sitting right on it. Scrolls wheel moves forward and back in the timeline, alt+scroll wheel zooms in toward the end of the timeline, not toward the playhead or current mouse position, exactly as is demonstrated in the specified comment on the linked thread.     

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Aug 12, 2017

Copy link to clipboard

Copied

I have the same bug on my system. It's not an issue for me because I don't use Alt+Wheel to zoom, but the problem definitely exists.

The point of higher resolution monitors is more screen real estate.  You negate that with anything over 100%

The point of any monitor is also to be able to read stuff. On smaller monitors (around 27") running at 4K, the UI is too tiny to be useable and you need to scale it up, especially if your eyesight has taken a beating over 15 years of peering into monitors.

Premiere should be able to handle this and work correctly under diferent scaling settings. In any event, this doesn't seem to be related to display scaling because the issue occurs even at 100% scaling.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 12, 2017

Copy link to clipboard

Copied

eikonoklastes  wrote

I have the same bug on my system. It's not an issue for me because I don't use Alt+Wheel to zoom, but the problem definitely exists.

The point of higher resolution monitors is more screen real estate.  You negate that with anything over 100%

The point of any monitor is also to be able to read stuff. On smaller monitors (around 27") running at 4K, the UI is too tiny to be useable and you need to scale it up, especially if your eyesight has taken a beating over 15 years of peering into monitors.

Premiere should be able to handle this and work correctly under diferent scaling settings. In any event, this doesn't seem to be related to display scaling because the issue occurs even at 100% scaling.

Amen to all points. What do you do other than alt+scroll wheel to zoom? Using the sliders at the bottom of the timeline just seems clunky to me, but at least they do maintain focus on the playhead.

Edit: and why does Adobe feel the need to moderate replies in a thread? A "report abuse" function should serve well to deal with spam and trolling. Not customer-friendly at all!    

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 13, 2017

Copy link to clipboard

Copied

Alas, all post go through moderation, forum policy. Adobe gets a fair amount of spammers, scammers etc.

Also might not want to quote entire posts, this will keep the thread, nice and clean and easy readable. Thanks Ann - Mod.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 08, 2017

Copy link to clipboard

Copied

Ann,

I have received no response to this issue. It is CLEARLY a bug, yet Adobe has not responded. Can I stop paying for my subscription or is this a one-sided commitment?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 08, 2017

Copy link to clipboard

Copied

Staff do monitor but this is mainly an user to user forum.

Most of the time you will not get a response from Adobe.

File a bug report: Feature Request/Bug Report Form

I am a mouse person too, but you can zoom in/out. with the + and - key.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Adobe allows us to do our jobs in ways that no other software can.  Suggesting that you get some sort of discount because your misunderstood "bug" hasn't been addressed, when you've CLEARLY done no work beyond a complaining here, is preposterous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Sep 08, 2017

Copy link to clipboard

Copied

On smaller monitors (around 27") running at 4K, the UI is too tiny to be useable

That's why monitors that small don't make sense at that resolution.  Leave Display Scaling at 100% and buy a larger monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Sep 10, 2017

Copy link to clipboard

Copied

Jim_Simon  wrote

On smaller monitors (around 27") running at 4K, the UI is too tiny to be useable

That's why monitors that small don't make sense at that resolution.  Leave Display Scaling at 100% and buy a larger monitor.

Actually, they make excellent sense. High pixel density delivers sharper text and graphics. I'm on a 28" monitor running at 4K, and even my questionable eyesight can still pick up pixel staircasing, which tells me there's potential to cram even more pixels into the same space.

Software is only recently catching up to high DPI displays and scaling accordingly, and Premiere is lagging behind.  I imagine it's only a short matter of time before Adobe includes UI scaling in Premiere.

What doesn't make sense is having an absurdly large monitor in front of your face, only to display it at a resolution that exhibits excessive jaggies.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 11, 2017

Copy link to clipboard

Copied

After nearly 3 hours on the phone with Adobe support I have found the solution to this issue. Officially Adobe does not support all features on monitors above 1920x1080, and this is one of those features that is not supported. Downsampling the monitor to 1920x1080 and 100% display scaling solves the zooming issue.

I mean it makes sense right? 4K displays have only been on the affordable market for 3 years, they're basically brand new...

Isn't the point of a subscription piece of software continuous and rapid updates?


The Adobe Case Number for this issue was 189283520 if you need to reference it with any support calls. For my trouble I was offered a grand total of 1 month of subscription extension. Glad to know Adobe values my time as much as they do me as a customer.    

Another shoutout: if you have a limit on number of autosaves, Adobe will autosave up to that number of times and then not autosave any more after that number of autosaves is reached. It will not delete the oldest autosave an continue autosaving. Ask me how I found that one out... a crash on export (while trying to rename the file no less, pretty difficult task...). My 20th autosave was 3 hours earlier...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Sep 12, 2017

Copy link to clipboard

Copied

Auto save is suppose to overwrite the last one when reaching the limit.

I dont trust auto save so I make a Save a copy to another drive on a regular basis.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jan 11, 2018

Copy link to clipboard

Copied

For what it's worth, autosave begins overwriting previous autosaves. It cycles through so if you have a limit of 20, once it hits the 20th autosave, it will next begin at 1 and work its way back up, continuously cycling. I've found this to be true every time and not experienced a bug with it, and unfortunately I have to take advantage of it as I experience daily crashes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

Edit>Preferences>Timeline>Uncheck the box that reads "Play back end, return to beginning when restarting playback

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...