Highlighted

AMIRA Lut won't delete

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

When I import my footage the AMIRA LUT appears on random shots and whenever I quit and reopen Premiere the Lut appears on different shots. It kinda moves around. 

 

I've read every post about the AMIRA LUT and how to remove it. I can't disable Masterclip Effects (it's not an option) AND the LUT won't show up in the master (effect controls).... When I open the file's properties it does tell me: Input LUT: AMIRA LUT, but it won't show up ANYWHERE. 

 

Is there anyone who knows how to fix this, cause it's been highly frustrating and every tip and trick out there in the world does not work here... 

Correct answer by EditSupport | Community Beginner

Indeed, it moved to the modify/interpret footage section....

TOPICS
Editing

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

AMIRA Lut won't delete

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

When I import my footage the AMIRA LUT appears on random shots and whenever I quit and reopen Premiere the Lut appears on different shots. It kinda moves around. 

 

I've read every post about the AMIRA LUT and how to remove it. I can't disable Masterclip Effects (it's not an option) AND the LUT won't show up in the master (effect controls).... When I open the file's properties it does tell me: Input LUT: AMIRA LUT, but it won't show up ANYWHERE. 

 

Is there anyone who knows how to fix this, cause it's been highly frustrating and every tip and trick out there in the world does not work here... 

Correct answer by EditSupport | Community Beginner

Indeed, it moved to the modify/interpret footage section....

TOPICS
Editing

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 0
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

I'm having the exact same issue - nothing I can do will turn off the Amira LUT, and none of the historic solutions work. The "disable master clips" option that pops up in the ctrl click menu is greyed out, and there's no other reference to the Amira LUT anywhere (other than in the "properties" info window for the files - where is says "Embedded LUT: AMIRA LUT" and "Input LUT: AMIRA LUT"). Where in previsous versions one could select the master clip and turn it off there, that no-longer seems to be an option.

 

This is a deal breaker for me - if I cannot edit Arri footgate without being forced into delivering a baked in 709, then I will have to migrate to a different NLE.

 

PLEASE FIX THIS ADOBE!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Community Beginner ,
Oct 29, 2020

Copy link to clipboard

Copied

Indeed, it moved to the modify/interpret footage section....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 1
kjansch LATEST
New Here ,
Oct 30, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2020 0