annoying cursor: arrow pointing down with two bars on each side

Community Beginner ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

not sure what key i accidentally pressed but my cursor have changed to an arrow pointing downwards with two bars on each slide.  now, even though i have snap enabled, it does ot snap to clip and it is so hard to move the clips. 

 

 

 

IMG_3601.jpg

 

Screenshot 2021-05-21 at 2.31.16 PM.png

 

things i have tried:

- new sequence/project

- restarting

- resetting premiere pro preferences

- uninstall and reinstall pp without transferring old preferences, new sequence/project 

- moved the windows around

- i'm using a mac with no additional monitors so i can't disconnect the monitor like other people have done in other post

 

highly highly highly appreciate any help and inputs....

 

 

TOPICS
User interface or workspaces

Views

289

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

Your cursor will look like that when you use Selection tool and when you click and start dragging a clip on the Timeline. It's supposed to look like that 😉

  

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

oops. sorry my bad. never noticed it until 2 days ago. 

 

i noticed it because i was having problems with moving the clips (occurred suddenly so i thought i accidentally pressed a shortcut key or stg).

the snapping is already enabled but

it doesnt snap next to clips and always either land in the previous clip's space or land few frames away. so i alway have to zoom in to ripple delete the gaps/move clips out again. have to constantly zoom in everytime i move clips to make sure it lands in place.

even when i move clips up and down (to different layers), it tend to move the clips a few frames over, rather than keeping it in the same timeframe. 

 

not sure if anyone else is facing problems with moving clips because my friend is having issues with premiere pro the past two days like me too. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Are you saying that you have Snapping enabled in the Timeline but clips don't snap?

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

LATEST

sorry for my late response. did not notice the reply.

 

Yes, it just doesnt snap even though snapping is enabled. at times, i thought it snap but it actually went few frames into my previous clip (so my previous clip got cut off early) or few frames away (so i have a blank black screen). so now i just zoom in each time i'm near the clip to ensure it snaps properly next to my previous clip. 

 

I've reset all preferences and settings and reinstall without transferring old preferences but am still having the problem. hopefully it'll get fixed with the next update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

oops. sorry my bad. never noticed it until 2 days ago.

Yes, it's little things which we don't notice sometimes 😉

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines