Any effect applied to a clip creates a purple tint on the whole image once rendered in timeline

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Hello,

 

It seems that every time I throw in any effect (flip, blur, etc) inside a clip and I render that clip, it creates a purple tint over the whole video. 
Could someone explain what's going on? 

 

No purple.JPG

Purple.JPG

Purple Settings.JPG

The first 'black' image has no effects applied, the second has a camera blur effect. 

 

Your help would be greatly appreciated.

Thank you,

 

Thanos

TOPICS
Effects and Titles

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Any effect applied to a clip creates a purple tint on the whole image once rendered in timeline

New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

Hello,

 

It seems that every time I throw in any effect (flip, blur, etc) inside a clip and I render that clip, it creates a purple tint over the whole video. 
Could someone explain what's going on? 

 

No purple.JPG

Purple.JPG

Purple Settings.JPG

The first 'black' image has no effects applied, the second has a camera blur effect. 

 

Your help would be greatly appreciated.

Thank you,

 

Thanos

TOPICS
Effects and Titles

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 30, 2020 0
New Here ,
Nov 30, 2020

Copy link to clipboard

Copied

The difference is very subtle (you need to click on the picture to really see it) but nevertheless, that purple tint should not be there. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 30, 2020

Copy link to clipboard

Copied

All I see is black, but make sure you are using the latest Studio Driver if NVIDIA graphics.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 30, 2020 0