Highlighted

APP audio scrubbing is erratic and inaccurate

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

I'm trying to scrub audio in my timeline for accurate trimming and it's an unholy mess. The audio that's oming back is highly inaccurate. I'm wondering if it's because I'm editing a slew of supplied videos from people's cellphones (with various codecs) and PP is simply unable to handle the audio well. Or  is it something else? Should I transcode all this stuff into something else? Suggestions?  (MacPro 2019)

Topics

Audio, Editing, Error or problem

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

APP audio scrubbing is erratic and inaccurate

Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

I'm trying to scrub audio in my timeline for accurate trimming and it's an unholy mess. The audio that's oming back is highly inaccurate. I'm wondering if it's because I'm editing a slew of supplied videos from people's cellphones (with various codecs) and PP is simply unable to handle the audio well. Or  is it something else? Should I transcode all this stuff into something else? Suggestions?  (MacPro 2019)

Topics

Audio, Editing, Error or problem

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jul 21, 2020

Copy link to clipboard

Copied

Trashing my preferences did the trick. Sad solution. But the alternative was insanity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Convert that to CFR ... constant frame-rate video ... in HandBrake, in that utility's Video tab check both the CFR circle and set a specific frame-rate number, also in compression controls set it to 'near placebo'.

 

Import those clips then try again.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...