Artefacts after exporting 4K video from DJI Mavic 2

New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

I shoot at 4k on my drone, when I watch my clip right after the drone it is perfect, it has no artefacts, everything is sharp and nice, but when I wanted to colour grade my footage and then export it, I notice some blurry squares in the middle. I tried to cancel the colour grade and just put the video on the timeline and then export in without any changes but is had these artefacts as well. (Images below).

Снимок экрана 2020-12-31 в 00.48.37.png

You can see these blurry squares around the man on the bike.

 

I tried maximizing bitrate, maximum render quality. Nothing helped. It also happens in some frames only, so it is possible to have 00:06:24 clear and sharp and 00:06:25 with artefacts. (Images below)

 

Снимок экрана 2020-12-30 в 23.01.17.pngСнимок экрана 2020-12-30 в 23.00.18.pngСнимок экрана 2020-12-31 в 00.01.24.png

 

You can see 3 images, two coloured and 1 raw (D-LINK), on the raw image there are no artefacts and it is sharp, on the frame 24 of the coloured footage, there are no artefacts as well, but then (frame 25) you can see a lot of artefacts rounded in red.

TOPICS
Error or problem, Export, Performance

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Artefacts after exporting 4K video from DJI Mavic 2

New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

I shoot at 4k on my drone, when I watch my clip right after the drone it is perfect, it has no artefacts, everything is sharp and nice, but when I wanted to colour grade my footage and then export it, I notice some blurry squares in the middle. I tried to cancel the colour grade and just put the video on the timeline and then export in without any changes but is had these artefacts as well. (Images below).

Снимок экрана 2020-12-31 в 00.48.37.png

You can see these blurry squares around the man on the bike.

 

I tried maximizing bitrate, maximum render quality. Nothing helped. It also happens in some frames only, so it is possible to have 00:06:24 clear and sharp and 00:06:25 with artefacts. (Images below)

 

Снимок экрана 2020-12-30 в 23.01.17.pngСнимок экрана 2020-12-30 в 23.00.18.pngСнимок экрана 2020-12-31 в 00.01.24.png

 

You can see 3 images, two coloured and 1 raw (D-LINK), on the raw image there are no artefacts and it is sharp, on the frame 24 of the coloured footage, there are no artefacts as well, but then (frame 25) you can see a lot of artefacts rounded in red.

TOPICS
Error or problem, Export, Performance

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2020 0
Adobe Community Professional ,
Dec 31, 2020

Copy link to clipboard

Copied

If it is 4K try at least 100 mbps for the compression.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

tried that, same artefacts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

Снимок экрана 2020-12-31 в 12.46.24.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Contributor ,
Dec 31, 2020

Copy link to clipboard

Copied

Try to turn off hw-acceleration for encoding/decoding. If not help, you'll need to use external encoder like x265/x264. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 1
Adobe Community Professional ,
Dec 31, 2020

Copy link to clipboard

Copied

Also turn off max render if you have a dedicated gpu.

 

But in all honesty the original image is not that sharp it has compression artifacts too; motion blur.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
New Here ,
Jan 01, 2021

Copy link to clipboard

Copied

You can see the screenshot of the original clip, there are no that big artefacts on it. And what do you mean "Also turn off max render if you have a dedicated GPU"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

If you are not resizing the media, "Max Render Quality" is of no use, and can actually cause artifacts at times. So unlesss you are 1) resizing media (zooming in or out for instance) AND 2) seeing "jaggies" on diagonal lines, do not use Max Render Q.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0
Ann Bens LATEST
Adobe Community Professional ,
Jan 01, 2021

Copy link to clipboard

Copied

there are no that big artefacts on it.

Little ones become big ones after export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0