Audio causing crashes

New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Mac Pro (2019) - 11.2.3

3.2 GHz 16-Core Intel Xeon W

96 GB 2933 MHz DDR4

AMD Radeon Pro Vega II 32 GB

 

Premiere is crashing every time I press play on my sequence. I've found that by deleting the camera audio (from multiclips) and leaving everything else the issue goes away. What could be causing the problem?

TOPICS
Audio, Crash

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Check one of the Premiere Pro preferences of Audio Hardware. Also, let us know does the audio plays fine in the source monitor of premiere pro?

Screenshot 2021-04-19 at 3.57.09 PM.png

 

You can also try resetting the Premiere Pro preference (which will reset the Audio Hardware to defaults) as follow - 

  • Press Alt (Windows) or Option (Mac OS) while launching Premiere Pro. You can release the Alt key or Option key when the splash screen appears.
  • To reset preferences and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option keys when the splash screen appears.

 

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Hi Vishu, thanks for your response. 

 

The audio does play fine in the source monitor and also in the multiclip sequence when opened. It's only in the main sequence that it crashes.

 

I've tried resetting preferences and cleaning and reinstalling but the issue still remains. Any other thoughts?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the response. Tried that but still happening.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines