Highlighted

audio clip in timeline is mono left. I want to duplicate it and make it mono right to create stereo

Explorer ,
Jul 15, 2020

Copy link to clipboard

Copied

Or convert it to mono center.

prpro 14.4.0 build 36 - mac OSX 10.14.6

I imported a video into prpro - turns out it was mono left. I put it in the timeline and cut it into 100 pieces to edit out background and silence. Now, I want to make it stereo or mono center.

 

I duplicate a clip to a new track. I select the clip on the timeline.

I go to effects - audio effects - sepcial - fill right with left. I attempt to drag it to the effect controls panel - I get a a circle with a line through it - no can do.

I try dragging "fill right with left" to the clip on the timeline - no can do.

I try swap channels, no can do. 

balnace - no can do. 

I try phaser - works fine. parametric eq - works fine. delay - works fine

 

I right click the clip in the timeline and choose audio channels - clip channel formate mono/stereo is grayed out.

 

I check properties for the clip in the panel, it says

Source Audio Format: 16000 Hz - Compressed - Mono

Project Audio Format: 32000 Hz - 32 bit floating point - Mono


I don't know how to fix this so that the sound comes out stero or mono center. 

Any ideas?

 

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

As a work around, create a mono submix track and using the Track Mixer send all your dialogue to that sub mix.

Topics

Audio, Editing

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

audio clip in timeline is mono left. I want to duplicate it and make it mono right to create stereo

Explorer ,
Jul 15, 2020

Copy link to clipboard

Copied

Or convert it to mono center.

prpro 14.4.0 build 36 - mac OSX 10.14.6

I imported a video into prpro - turns out it was mono left. I put it in the timeline and cut it into 100 pieces to edit out background and silence. Now, I want to make it stereo or mono center.

 

I duplicate a clip to a new track. I select the clip on the timeline.

I go to effects - audio effects - sepcial - fill right with left. I attempt to drag it to the effect controls panel - I get a a circle with a line through it - no can do.

I try dragging "fill right with left" to the clip on the timeline - no can do.

I try swap channels, no can do. 

balnace - no can do. 

I try phaser - works fine. parametric eq - works fine. delay - works fine

 

I right click the clip in the timeline and choose audio channels - clip channel formate mono/stereo is grayed out.

 

I check properties for the clip in the panel, it says

Source Audio Format: 16000 Hz - Compressed - Mono

Project Audio Format: 32000 Hz - 32 bit floating point - Mono


I don't know how to fix this so that the sound comes out stero or mono center. 

Any ideas?

 

Adobe Community Professional
Correct answer by Richard M Knight | Adobe Community Professional

As a work around, create a mono submix track and using the Track Mixer send all your dialogue to that sub mix.

Topics

Audio, Editing

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 15, 2020

Copy link to clipboard

Copied

16000 hrz is not a standard audio file for video.  Might try converting to 48k 16 bit aiff and relinking to see if that solves the issue. and change your sequence settings to the same...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 16, 2020

Copy link to clipboard

Copied

Thank you. I converted the underlying file to 48000 and the sequence settings to 48000.

Unfortunately, the same problem exisrts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 16, 2020

Copy link to clipboard

Copied

As a work around, create a mono submix track and using the Track Mixer send all your dialogue to that sub mix.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

This worked great! 
I did not know how to create a mono submix track, but I found this video and it worked perfectly for what I wanted. 
In the submix, I took the track with the full left audio, senmt it to the submix channel, the used the "fill left with right" effect on the submix channel and it sent the stereo to the master.
I left the stereo tracks with music alone. It all mixed together perfectly in the final out. 
Thank you!

 

Here is the video that taught me how to use the submix. https://www.youtube.com/watch?v=soSMDyiKxzw

Larry Jordan shows you how to create audio submix tracks in Premire Pro. This is an excerpt from Larry's PowerUP Webinar, "Simple Tricks & Pithy Tips: Adobe ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Glad you got sorted, for future reference this is where you can chose a mono (or any other type) submix track.

 

Mono Submix.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...