Highlighted

Audio Clip Keyframe won't fade linear even though it's selected

Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

I'm trying to have all my audio fades be linear by using the pen tool and clip keyframe. I right click the keyframe and it says it is linear but it continues to be a curve. Some clips work correctly and others don't. Does anyone have any idea how to solve this?

 

Thanks.

TOPICS
Audio, Editing, How to

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio Clip Keyframe won't fade linear even though it's selected

Community Beginner ,
Nov 18, 2020

Copy link to clipboard

Copied

I'm trying to have all my audio fades be linear by using the pen tool and clip keyframe. I right click the keyframe and it says it is linear but it continues to be a curve. Some clips work correctly and others don't. Does anyone have any idea how to solve this?

 

Thanks.

TOPICS
Audio, Editing, How to

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 18, 2020 1
Community Beginner ,
Nov 20, 2020

Copy link to clipboard

Copied

Exact same problem here. Have not yet found a solution. This just started happening today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
Community Beginner ,
Nov 20, 2020

Copy link to clipboard

Copied

I saved the project as a new name, shut down premier, restarted premier and it seems to be working fine now. Ugh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
Community Beginner ,
Nov 20, 2020

Copy link to clipboard

Copied

Ok cool - I will try that as well. It just started happening to me about three days ago

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
Adobe Community Professional ,
Nov 20, 2020

Copy link to clipboard

Copied

Uncheck Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

It does not help.
The only solution is to close and open the project. Then the fade is shown linear. Magic
This problem is only in version 14.6
1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Engaged ,
Nov 22, 2020

Copy link to clipboard

Copied

What if you tried doing it fromt the effect controls window? Same behaviour?

 

temp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

Yes. And if I close/open project, remove the clip attributes (volume), then the new fade will be a curved line again.

2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Engaged ,
Nov 22, 2020

Copy link to clipboard

Copied

It sounds like you stumbled on a new bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
New Here ,
Nov 22, 2020

Copy link to clipboard

Copied

I've been looking for a solution for a very long time, but I haven't found anything - just open and close the project.
Panner or Amplify effect looks good, the problem is only with the volume.
3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Participant ,
Nov 22, 2020

Copy link to clipboard

Copied

I have the exact same bug. It looks and sounds like it is still a linear fade, it's just depicted on a logarithmic scale rather than a linear one.

 

If in doubt, I recommend using a Constant Gain transition, which is the same as using linear keyframes. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 22, 2020 0
Community Beginner ,
Nov 23, 2020

Copy link to clipboard

Copied

I've discovered that after I 1) experience the bug, 2) save my changes, 3) close the project, 4) reopen the project, 5) everything seems fine and I can edit a clip, 6) then when I move on to a new clip the bug comes back.

 

In other words, imagine I have the clip FLOWER.MP4 right next to BEACH.MP4.... well, I can fix the bug and edit FLOWER, but when I went to BEACH, the bug came back, and I had to close the project and open it again. Ugh.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2020 0
Explorer ,
Nov 24, 2020

Copy link to clipboard

Copied

Having the same bug here. Attached a picture of what it looks like:Linear keyframe.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0