Audio cuts out in Premiere

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hey there,

I have a problem, which seems to me like a lot of people have. I've tried reading through posts but nothing seems to help in my case.

I'm editing a project and every time I hit play, the audio cuts out completely after approximately 5 seconds. Then I have to pause and hit play again, then the same thing happens... again and again...

I don't think my rig is the problem - Specs:

AMD Ryzen 9 3950X 16-Cores, 32-Threads 3.49 GHz.

128 GB RAM.

NVIDIA GeForce RTX 2060.

Windows 10 Pro.

Adobe Premiere Pro v15.2.0.

Working from Raid hard drives.

 

I've tried deleting cache files, relocating cache files to a quicker drive, I've cleaned up both the hard drive and the project, render In to Out, proxies, uninstall/reinstall Premiere, uninstall/reinstall Windows, reset my pc, updated everything... I simply have no idea what to do... I'm begging for help I have a deadline in two weeks.

TOPICS
Audio, Editing, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

LATEST

Go into the Preferences / Audio Hardware and increase the Latency. See how that goes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines