Audio Cuts Out, Pop Noise, Preview Lags

Community Beginner ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

I've attached a short video clip but ever since I updated to my iMac Pro OS and also updated to PP 2020 I've experienced EXTREME lag in my editing on top of several other random issues that I've never experienced over the past 4 years. I edit a 30 to 60 minute workout video every single day for my fiance and I've never had these issues and ever since I upgraded to the iMac Pro, nothing phases this computer...until now.

 

When I'm editing footage there is a loud pop noise and then the audio completely cuts out while the video keeps playing but eventually the video stops as well. When I hit the play button to resume, nothing happens and it freezes dramatically. Everything freezes. I also experience issues when I try to hit pause and while the video pauses, the timeline head keeps going and the audio keeps going and it finally stops after 15-20 seconds. The first time I heard the pop noise and then the audio cut out I actually thought our mics went bad. It has the same noise as if you unplug speakers or if you are listening to a mic when they unplug it; however, the audio was good and it's something faulty within Premiere Pro. 

 

I have switched to all of the different renderer types (as suggested by Adobe), I have cleared all of my media cache files, I have lowered the playback resolution to 1/4, I have completely deleted the entire Adobe suite and reinstalled it, I have completely rendered the entire timeline, and I am working directly on the computer vs. working from an external hard drive, and I have a brand new iMac Pro, but nothing has helped at all. Even on my MacBook Pro, I have never experienced any issues and when I got the iMac is was a game changer and just ripped through large files with no issue. Now it's taking me forever to do simple edits. I do not do any effects or any heavy color grading.

 

****UPDATE****

I wanted to add that I've at least narrowed down the fact that the issue is not coming from my iMac Pro or the MacOS as I also just got a brand new maxed out MacBook Pro 15" and opened the project up on it and experienced the EXACT SAME issues with the audio cutting out, the video lagging, the POP noise, etc. It is definitely an internal PP 2020 issue

TOPICS
Audio, Freeze or hang, Performance

Views

296

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

Same problem as me

I can't fix this problem and I can't find any solution about this on the net

 

Today I updated Premier 2021 and there was the same problem.
So I've been using Premier 2019 for two years even though I'm a paid member.

Is there a problem using the torrent app?
I'm thinking about whether to reset Mac and reinstall OS.

so, how can you edit nowadays?

If you solved this problem, plz let me know please!!

(plz execuse my poor English)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines