Highlighted

Audio disapears

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi!

I have a video in .mov-format. When I import it and play it in the source monitor the sound is there, but when I drag it to the timeline the audio track disappears, and I can't drag the audio separately either. What can be wrong with this file or my handling of it?

TOPICS
Editing, Error or problem, Formats

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio disapears

New Here ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi!

I have a video in .mov-format. When I import it and play it in the source monitor the sound is there, but when I drag it to the timeline the audio track disappears, and I can't drag the audio separately either. What can be wrong with this file or my handling of it?

TOPICS
Editing, Error or problem, Formats

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2020 0
Ann Bens LATEST
Adobe Community Professional ,
Oct 19, 2020

Copy link to clipboard

Copied

Most common user error is not source patching the track.
source patching.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0