Highlighted

Audio dropout on playback on Premiere Pro Version 14.5.0

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi eveyone, 

I am having an issue of the audio randomly dropping out when I am playing back my timeline. I have my project file and cache on the local fusion drive and have cleared my media cache but am still having issues. I have attached a screenshot of my iMac's specs, im fairly certain its not a lack of performance from my computer specs. Any suggestions on how to resolve this? Thanks 

TOPICS
Audio, Error or problem, Performance

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio dropout on playback on Premiere Pro Version 14.5.0

New Here ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi eveyone, 

I am having an issue of the audio randomly dropping out when I am playing back my timeline. I have my project file and cache on the local fusion drive and have cleared my media cache but am still having issues. I have attached a screenshot of my iMac's specs, im fairly certain its not a lack of performance from my computer specs. Any suggestions on how to resolve this? Thanks 

TOPICS
Audio, Error or problem, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

Try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

Also, please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 10, 2020

Copy link to clipboard

Copied

attachment.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2020 0