Audio Dropping out premier pro on Mac M1 - PP 14.9

Community Beginner ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Recerntly the audio has been dropping out after playing for 5 seconds. It just stops. No levels or anything in the meteres. pausing and playing starts it again but then drops out again. PP seems to be pretty buggy since the M1 chip came out. 

 

I have uninstalled pp and tried going back to 14.8 and it the problem stuck. 

I have tried playting with settings and cach. I have had this issue in the bast and setting my scratch drive fixed it. but no go this time. 

 

Scratch disk, cache, and footage located on an external Raid

Mac M1 Chip 13in 2020 

OS 11.2.3

8g memory 

256 HD 60gb free

 

 

TOPICS
Audio, Editing, Error or problem, Freeze or hang, Hardware or GPU, Performance

Views

81

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Mar 09, 2021 Mar 09, 2021
Alright I figured it out what happend... kinda.  So I was clearing space from my computer and moved the audio folders and files to the scratch dirve. Only then did I have issues. Once I moved them back the issue was fixed. It must have somthing to do with the bottle necking of data through the USB 3 line. Thanks for the inpute.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Can you confirm that there is in fact audio beyond 5 seconds?

 

What are the specs/source of this footage?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Can confirm. When the playhead is going audio drops out can pause and play and it will pick up again. this problem happens regardless of playhead location. The aduio drops out after a few seconds everyone on the timeline. 

 

Its about 10 min project with 15 or so tracts. 4k Proress HQ footage 23.98 - Footage is located on external Raid connected through usb 3 to thunderbolt connection.  I have been editing on this for about 4 months now and this is the 1st time I have had this problem. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2021 Mar 08, 2021

Copy link to clipboard

Copied

Can you take one clip and copy it over to your local drive and reimport that clip into Premiere and see if it works for more than 5 seconds threre?

 

Premiere currently has to run through Rosetta 2 on the M1 macs so I'm wondering if there's something getting lost in translation here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Alright I figured it out what happend... kinda. 

 

So I was clearing space from my computer and moved the audio folders and files to the scratch dirve. Only then did I have issues. Once I moved them back the issue was fixed. It must have somthing to do with the bottle necking of data through the USB 3 line. Thanks for the inpute.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines