Audio in Premier Pro is gone, Help?

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

So since this morning I can't get my audio to work in premiere pro. I've done everything youtube tells me to do (checking the output of the project, deleting cache, making a new commons file, updating the programme itself, of course I've turned it on and off again and have checked if the audio is muted which it's not)

 

I have the latest version of premiere and am working on a Lenovo Legion. Nothing's wrong with the audio file, it's just the programme. can someone help me out?

TOPICS
Audio, Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio in Premier Pro is gone, Help?

New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

So since this morning I can't get my audio to work in premiere pro. I've done everything youtube tells me to do (checking the output of the project, deleting cache, making a new commons file, updating the programme itself, of course I've turned it on and off again and have checked if the audio is muted which it's not)

 

I have the latest version of premiere and am working on a Lenovo Legion. Nothing's wrong with the audio file, it's just the programme. can someone help me out?

TOPICS
Audio, Error or problem

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Do you see any meter activity when you play it?

Do you have any third-party audio plugins installed? Even for bluetooth headphones or anything like that? Sometimes that can throw things out of wack.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
New Here ,
Nov 24, 2020

Copy link to clipboard

Copied

Yes I can see the meter activity and I don't have any other plug-ins, just my speakers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Take a screen grab of your audio hardware preferences and upload it by dragging the file into your reply.   might give us a clue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 1
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

Janne5E5A_0-1606304173984.png

these are from my laptop

 

the audio does work when I connect the audio output to my tv for example with an HDMI

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
Adobe Community Professional ,
Nov 24, 2020

Copy link to clipboard

Copied

Try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0