Audio issues on Premier Pro-- sound is accelerated and choppy

Dec 08, 2020

Copy link to clipboard

Copied

I'm at a loss right now and unfortuanately on a fast approaching deadline.

 

I'm using Premier Pro on both my desktop and laptop.  For whatever reason, sound files brought into workspace on laptop version are sped up and choppy. Both music files and the matching audio files paired with video files. This is not the case on desktop. 

 

I worked with my IT department to make sure laptop version is completely updated, as is desktop.  So I should be working with similar functionality. The only thing I'm thinking of is that I may have unwittingly changed up some kind of audio setting that is giving me this issue.  

 

Any suggestions for a fix?  Thanks in advance. 

This step did the trick: Preferences > Audio Hardware and set Input to None. Was set to a microphone for some reason.  

 

Thanks so much! 
 

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio issues on Premier Pro-- sound is accelerated and choppy

Dec 08, 2020

Copy link to clipboard

Copied

I'm at a loss right now and unfortuanately on a fast approaching deadline.

 

I'm using Premier Pro on both my desktop and laptop.  For whatever reason, sound files brought into workspace on laptop version are sped up and choppy. Both music files and the matching audio files paired with video files. This is not the case on desktop. 

 

I worked with my IT department to make sure laptop version is completely updated, as is desktop.  So I should be working with similar functionality. The only thing I'm thinking of is that I may have unwittingly changed up some kind of audio setting that is giving me this issue.  

 

Any suggestions for a fix?  Thanks in advance. 

This step did the trick: Preferences > Audio Hardware and set Input to None. Was set to a microphone for some reason.  

 

Thanks so much! 
 

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 08, 2020 0
Dec 08, 2020

Copy link to clipboard

Copied

Let me move this to the Premiere Pro forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Dec 08, 2020

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 08, 2020 0
Dec 09, 2020

Copy link to clipboard

Copied

This step did the trick: Preferences > Audio Hardware and set Input to None. Was set to a microphone for some reason.  

 

Thanks so much! 
 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0
Peru Bob LATEST
Dec 09, 2020

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 09, 2020 0