Audio not audible in Premiere Pro

May 19, 2018

Copy link to clipboard

Copied

I am running version 12.1.1 on a Windows 10 machine. All Windows and hardware updates are completed.

I have an mp4 video that when copied to my PC, plays fine and audio is good. When I import to PP, no sound. When I export the video, that version plays fine outside of PP with audible audio.

Imported the same mp4 file onto my work PC which is much older, slower and runs Windows 7, and the same audio plays fine within PP.

So that confirms my issue appears to be PP is not playing nice with my Windows 10 PC.

I am not at my work PC but when I scrub through the video within my Project window on PP here on the Windows 10 PC, there is no sound but I am unsure if there should be when I scrub from here?

Any thoughts on what I can try now? Seems like there is an audio setting f some sort in PP that is turned off?

Bob

I just experienced a similar issue.

What worked for me, was to create a duplicate of the sequence you're editing, checking to see if the audio works and then throwing away the original.

Try it. Hope it helps.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio not audible in Premiere Pro

May 19, 2018

Copy link to clipboard

Copied

I am running version 12.1.1 on a Windows 10 machine. All Windows and hardware updates are completed.

I have an mp4 video that when copied to my PC, plays fine and audio is good. When I import to PP, no sound. When I export the video, that version plays fine outside of PP with audible audio.

Imported the same mp4 file onto my work PC which is much older, slower and runs Windows 7, and the same audio plays fine within PP.

So that confirms my issue appears to be PP is not playing nice with my Windows 10 PC.

I am not at my work PC but when I scrub through the video within my Project window on PP here on the Windows 10 PC, there is no sound but I am unsure if there should be when I scrub from here?

Any thoughts on what I can try now? Seems like there is an audio setting f some sort in PP that is turned off?

Bob

I just experienced a similar issue.

What worked for me, was to create a duplicate of the sequence you're editing, checking to see if the audio works and then throwing away the original.

Try it. Hope it helps.

Views

1.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 19, 2018 0
May 19, 2018

Copy link to clipboard

Copied

OK...I am onto something here. Went into Audio Hardware Preferences and the default output was "Realtek Digital Output" Changed it to "MX279 NVIDEA High Definition Audio" and I have audio! It does however have in brackets at the end of the Default Output listing (Not working)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
May 19, 2018

Copy link to clipboard

Copied

I guess maybe you should choose your default audio output device for premiere pro

since you have the realtek and nvidia

anyway, please check this :

Configure preference settings in Premiere Pro

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
May 19, 2018

Copy link to clipboard

Copied

Now I see that although it now works in PP with the settings changed, no audio when I play the exported or original file outside of PP.

Damn...it never ends.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
May 19, 2018

Copy link to clipboard

Copied

there should be no issues, just check between the audio settings outside of premiere

and the premiere preferences, its just a settings workaround

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 0
May 19, 2018

Copy link to clipboard

Copied

I just experienced a similar issue.

What worked for me, was to create a duplicate of the sequence you're editing, checking to see if the audio works and then throwing away the original.

Try it. Hope it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2018 1
Jun 17, 2018

Copy link to clipboard

Copied

That worked for me THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2018 0
Fast5FAE LATEST
Jan 01, 2021

Copy link to clipboard

Copied

Also you can go to Settings, Privacy, Microphone and set it "ON".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2021 0