Highlighted

Audio not match video frame rate 25 on all of them some of them are okay some not... Why?

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

All video files recorded on the same sony a5000 camera with a frame rate 25 all the same ... in windows and other players the videos are played correctly with audio ... only in pro cc in the case of certain shots not all taken on the same day with the same parameters with the same camera ...few of them played video is ahead of the sound by a few seconds throughout the length of the movie. I do not understand why is happens only to a few of them not all if the settings are exactly the same and those faulty on premiere cc are played normally on other players and on camera as well. Another issue on all projects Timeline marking line for the last few days is few millimeters ahead pointing. Any Idea, please help me, one solution I'm doing separate Video from audio and trying to matching manually by moving on timeline whats actually work but taking extra time 😞

 

TOPICS
Audio, Editing, Formats, How to, Import

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio not match video frame rate 25 on all of them some of them are okay some not... Why?

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

All video files recorded on the same sony a5000 camera with a frame rate 25 all the same ... in windows and other players the videos are played correctly with audio ... only in pro cc in the case of certain shots not all taken on the same day with the same parameters with the same camera ...few of them played video is ahead of the sound by a few seconds throughout the length of the movie. I do not understand why is happens only to a few of them not all if the settings are exactly the same and those faulty on premiere cc are played normally on other players and on camera as well. Another issue on all projects Timeline marking line for the last few days is few millimeters ahead pointing. Any Idea, please help me, one solution I'm doing separate Video from audio and trying to matching manually by moving on timeline whats actually work but taking extra time 😞

 

TOPICS
Audio, Editing, Formats, How to, Import

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 16, 2020 0
Adobe Community Professional ,
Aug 16, 2020

Copy link to clipboard

Copied

Please post your:
Computer specs/setup,
Operating system build (not just the latest).
Premiere exact build (see about),
Mediainfo screenshot in treeview of media used.
Export setting and with left tab to output.

Screenshots would help also.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

WhatsApp Image 2020-08-16 at 16.20.22.jpegWhatsApp Image 2020-08-16 at 16.20.23 (1).jpegWhatsApp Image 2020-08-16 at 16.20.23 (2).jpegWhatsApp Image 2020-08-16 at 16.20.23.jpeg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
I Earth LATEST
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Problem is after import not export

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0