Highlighted

Audio on Import Playing in Slow Motion

Community Beginner ,
Apr 19, 2019

Copy link to clipboard

Copied

I have been working on multiple videos and they all play fine both in and out of Premiere Pro, except for one video that plays fine outside PP but once imported into PP the video plays fine but the audio is playing in super slow motion. Doesn't seem like it would be any general setting since everything else plays fine. I don't even know where to begin with this.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio on Import Playing in Slow Motion

Community Beginner ,
Apr 19, 2019

Copy link to clipboard

Copied

I have been working on multiple videos and they all play fine both in and out of Premiere Pro, except for one video that plays fine outside PP but once imported into PP the video plays fine but the audio is playing in super slow motion. Doesn't seem like it would be any general setting since everything else plays fine. I don't even know where to begin with this.

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 19, 2019 0
Guide ,
Apr 19, 2019

Copy link to clipboard

Copied

maybe post screenshots of what mediainfo ( TREE VIEW ) says about video and audio file that is not working right.

Then post screen shot of your timeline ( sequence settings ).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 19, 2019 0
New Here ,
Oct 06, 2019

Copy link to clipboard

Copied

Havng the EXACT same issue!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2019 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

@adobe do you have any fix for this? It looks like a lot of people are having this issue and I haven't seen any solutions. I'm experiencing the same thing currently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0