Audio out of sync/ not playing during playback

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Every time I export my video and play it back on QuickTime, the audio begins perfectly in sync to the video as it should. Then when I skip to another part of the video on QuickTime, the audio either gets out of sync or doesn't play at all. This isn't an issue if I play the full video without skipping. The same thing happens when I airdrop the video to my iPhone. The audio plays in sync if I watch the full video, but then if I skip to halfway through the video, the audio either plays completely out of sync, or doesn't play at all. Also when I trim the video on my iPhone to have only a 15 second clip from the full video, there will be no audio in the trimmed clip. This is extremely frustrating. I'm using the same render/export settings I've always used. This only became a problem when I updated premiere to V15.1. Sending the video also plays it back out of sync. I don't understand why this is a problem at all because when I import the exported video back into premiere or onto iMovie, the audio is there and perfectly in sync as it should be. So why does it do this during playback on Mac and iPhone? 

TOPICS
Export

Views

410

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

You might be working with video with a variable frame rate.

You may want to try downloading the free app Handbrake and convert the video(s) to a fixed frame rate and see if it works better.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines