Audio out of sync with souce

Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

I'm working on a multicamera edit that's ahout 30 minutes long, with two 4K, 24fps clips. Everything synced up perfectly, until I applied Lumetri color edits to the "camera 1" clip with the master audio. Now, the audio is out of sync with the source video it's attached to, even after I export it. 

TOPICS
Error or problem

Views

537

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

That's odd. By edits, I'm presuming you just used the Lumetri panel while the clip was active on the timeline or was it in the Source monitor?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

I've got the multicam edits in one sequence and the color correction edits in a separate sequence. Made sense to me to do it that way, but maybe that's the issue? Screen Shot 2021-05-29 at 7.19.21 AM.pngScreen Shot 2021-05-29 at 7.18.31 AM.pngScreen Shot 2021-05-29 at 7.18.42 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

Ahh ... a little nomenclature. A sequence is a string of clips together. A timeline is the panel the strips are strung together in. So you work with a sequence in a Timeline Panel. And often people use the words interchangeably and that's fine, but at times, it's confusing.

 

So ... you've got two timeline panels open, and the sequence open in both. Got it!  😉

 

Not sure why that affected audio sync though. What I'd recommend is simply copying the Lumetri effect in the ECP ... Effects Control Panel ... for the clip you've graded. Then from the bin in the Project panel, paste that effect on the clip. Sometimes you can drag/drop from the Effects panel to clips in a bin, sometimes not.

 

When you apply an effect to a clip in a bin, it's applied as a "source" setting. That means it's applied to every instance of any section of that clip anywhere in that project. It's really handy for doing the grading for multi-cam work like this. You don't have to correct each "cut" or bit on a sequence, it goes over the whole clip.

 

And when you've got the clip on the timeline, any Source-applied effect will be "found" in the ECP by clicking on the Source tab, the left of the two tabs right under the top of that panel. The left tab is for Source effects, the right tab for 'normal' working effects.

 

Neil

 

Working color with mult-i

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

Thanks for the terminology lesson! I'm new and I've been teaching myself this program for about two months. 

... I pasted the effect to the clip, but the audio is still off. 

Maybe the strangest part, is that the audio is off from the video it's attached to (where I got high-quality audio) but it's in sync with the camera two video that I synchronized. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

These aren't clips from a phone, are they?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

One is from a Nikon D-5500 and the other is from an iPhone 11 Pro Max. I did run the footage from both through Adobe Media Encoder and set a constant frame rate at 24fps, but maybe that's not good enough to avoid the dreaded drift. Incidentally, I used the Moment app to shoot on the phone, at 4K and 24fps. 

 

Incidentally, what I tried last night and what seemed to work, is I unlinked the camera one audio and video, cut the video into segments about every five minutes, and pushed each new segment back, one frame at five minutes, two at 10, three at 15, etc. That actually seemed to work. 

 

Would love to know how to avoid all of that in the future. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

The Nikon would not have any VFR so there'd be no need to do anything for that footage.  

As far as the phone, running those clips through AME would get you CFR, but you'll just burn in the audio drift. Not a bad solution for footage where you only need the video, but not for audio. To correct the audio drift you'll need a program that can correctly translate the VFR to CFR. Handbrake or Shutter Encoder are the two most common. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I've tried handbreak, but it didn't fix the VFR. Do you have a link to settings that you trust to get that job done? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

When transcoding your VFR footage in Handbrake you need to be sure to check the Constant Framerate checkbox under the video tab.  Also, be sure to be converting your original media from the phone. Not the one you had already transcoded.

Handbrake_Constant Framerate.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

LATEST

And ... you need to set a specific number in the Framerate box. Any "auto" or "same as" type of setting will get you VFR still.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines