Highlighted

Audio output switched wrong

Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Hello, When I set on my PC (Win 10) the output for audio on speakers, premiere plays every sound from second connected device, I mean my headphones. And when I switch it to play audio from my headphones, premiere play sound from speakers. All the others sound not from premiere are working correctly.

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

In Premiere Pro, try to go to Edit > Preferences > Audio Hardware and make sure that the Default Output is set to the desired output.

Topics

Audio, Crash, Error or problem, Hardware or GPU

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio output switched wrong

Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Hello, When I set on my PC (Win 10) the output for audio on speakers, premiere plays every sound from second connected device, I mean my headphones. And when I switch it to play audio from my headphones, premiere play sound from speakers. All the others sound not from premiere are working correctly.

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

In Premiere Pro, try to go to Edit > Preferences > Audio Hardware and make sure that the Default Output is set to the desired output.

Topics

Audio, Crash, Error or problem, Hardware or GPU

Views

250

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 02, 2020

Copy link to clipboard

Copied

In Premiere Pro, try to go to Edit > Preferences > Audio Hardware and make sure that the Default Output is set to the desired output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

Thanks, this helped

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Yeah you have to have them set to the opposite thing from your windows setting. Bizarre, I just posted about this too. At least there's an easy workaround!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...