Highlighted

Audio playing at a different frame rate to video

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Hi,

In one of my projects the audio is being played back at a higher frame rate than the video.  When I unlink and ramp up the audio rate to 200% it is fine but obviously out of sync with the video. But when the clip is played in VLC it is fine. Any solution to this?

TOPICS
Editing, Error or problem

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio playing at a different frame rate to video

New Here ,
Aug 21, 2020

Copy link to clipboard

Copied

Hi,

In one of my projects the audio is being played back at a higher frame rate than the video.  When I unlink and ramp up the audio rate to 200% it is fine but obviously out of sync with the video. But when the clip is played in VLC it is fine. Any solution to this?

TOPICS
Editing, Error or problem

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Would it be possible for you to post the details of the video file. The program Mediainfo will give you datails of the file and posting a screenshot in tree view will help us to help you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Annotation 2020-08-22 180240.jpgAnnotation 2020-08-22 180550.jpgAnnotation 2020-08-22 180942.jpg

Thanks a lot for your help.

I hope this info is sufficient.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Go into Preferences and set Default input of the Audio Hardware to NONE.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 22, 2020

Copy link to clipboard

Copied

Thank you for the help but this isn't solving the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
Adobe Community Professional ,
Aug 22, 2020

Copy link to clipboard

Copied

Is this screencapture footage? Odd resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 22, 2020 0
New Here ,
Aug 23, 2020

Copy link to clipboard

Copied

Yes it is. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2020 0