Audio plays, not video with Premiere Pro

New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

When I import 1 mp4 video (or avi) to Premiere Pro, the audio and video play fine. However, when I try to import a 2nd mp4 video, only the audio plays on video 2. It’s not the video itself because when I switch and import the 2nd video first and then the 1st video, the same thing happens. Video 2 plays fine, but Video 1 only plays audio.

 

I have tried the recommended settings changes (Video Rendering and Playback Engine), have tried changing the extensions to .mov and.mpg, clearing the cache, holding SHIFT on startup, resetting preferences to default, setting permissions on Adobe folders, etc.

 

I have tried it in Premiere Pro 2021 Version 13.1.5 (Build 47), Premiere Pro 2020 Version 14.9.0 (Build 52), and Premiere Pro 2019 Version 13.5.1 (Build 47).I am on a PC using Windows 10, 64-bit OS. No updates have been applied in the last several weeks and it was working fine 2 days ago.

I am on a high profile project that is due Monday and have spent an entire day trying to figure this out. I am giving up and switching to Camtasia. It doesn’t do everything Premiere Pro does, but at least it plays multiple videos. I am at my wits end. I have used Premiere Pro for years and have never had any issues like this.

TOPICS
Editing

Views

119

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

In fact, the same thing happens to you with several versions, perhaps what you need is to update so that everything improves, both the operating system and the GPU drivers. If updating does not work correctly, take a video capture of your screen or at least screenshots and show us to try to see something strange about your interface.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

I work for a corporation with strict control over my computer and am unable to update drivers and OS. It just seems strange that it was working one day and not the next and no updates were applied to my OS in that time frame. I attached a screenshot of my Premiere Pro interface. Thank you.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Most common user error is not source patching the track.
Solved by first opening clip in Source Monitor, set in and out point. Then drag/insert into timeline.

source patching.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Thank you. Unfortunately that did not work. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines