Audio plugin resets when duplicating sequence

Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

So I'm having an issue when duplicating sequences where some of my audio plugins will reset their settings.  I'll often duplicate a sequence when moving to a new round of client revisions.  Specifically, if I'm using the Dynamics plugin on audio interview clips, when I open the newly duplicated sequence, the Dynamics plugin settings will have reverted back to factory defaults.  I'm using the compressor within the Dynamics, and suddenly, the compressor box is not checked, and any dials I tweaked will have reset.  Has anyone else had this problem?  It's a massive time-waster.  For instance, in a documentary project, I'll have different settings for each interview clip, and I inevitably lose them all and have to copy and paste individually from the previous sequence.  Any help would be greatly appreciated.

For reference, I've included screenshots of the Dynamics plugin from the original sequence, and from the newly duplicated sequence.

Currently running Mac OS Sierra 10.12.6 on a MacBook Pro (Retina, Late 2013) and the most up-to-date version of Premiere Pro CC 2018.

Original Sequence.pngDuplicated Sequence.png

Views

819

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jul 10, 2018

Copy link to clipboard

Copied

Is that a plug-in, something you installed from another software company?

Or just one of the native effects included with PP?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 10, 2018

Copy link to clipboard

Copied

Good question, I should have clarified.  The native Dynamics plugin within Premiere.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jul 10, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 19, 2018

Copy link to clipboard

Copied

Hi mattunderwood88,

Can you update Premiere Pro to see if the issue is solved? Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Oct 29, 2018

Copy link to clipboard

Copied

Kevin-Monahan

We've been running into this issue extensively the last few months across all projects and sequences.  It's completely crippling as we are never sure that clips are retaining their settings and have to constantly quadtruple check everything each time we open the project.  The problem occurs when duplicating the clips with Dynamics already applied via various methods.  Most people seem to do this by duplicating the entire sequence.  But we are seeing it even with just copy/pasting clips between sequences and we're getting the exact same problems.  Or even selecting a clip, alt+dragging a duplicate in the same timeline will reset the Dynamics.

This does not appear to be fixed in CC 2019 as comments on these threads show.  Please see these User Voice links for many, many examples of the same problem:

Bug - Audio effect settings being reset when duplicating sequence – Adobe video & audio apps

Audio effect settings STILL being reset when sequence is duplicated (12.1/12.1.1/12.1.2) – Adobe vid...

Premiere Pro 12.1 - duplicating sequence resets audio effect to zero – Adobe video & audio apps

Audio track effects not retaining settings – Adobe video & audio apps

BUG REPORT using Convolution Reverb effect, Premiere Pro v 12.1.1 – Adobe video & audio apps

Multiband compressor / dynamics audio FX currently resets all parameters on duplicating sequence // ...

Duplicating Sequence Resets Compressor Settings in Audio Track Mixer – Adobe video & audio apps

Dynamics audio effect resets to zero and unchecked parameters when duplicating timeline – Adobe vide...

Dynamics audio effect doesn't reliably stay on clips – Adobe video & audio apps

Premiere 12.1.2 audio fx settings STILL being reset after duplicating sequence – Adobe video & audio...

Audio track mixer FX values disappear, are reset, or go crazy. This is a new bug with new Premiere, ...

Audio Bug – Adobe video & audio apps

Bug Report - Audio effects in Shared Projects? – Adobe video & audio apps

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 29, 2018

Copy link to clipboard

Copied

Hi Daniel,

Sorry for the frustration. Thanks for sharing all those link. I located a bug on file that closely matches these issues is being worked on as we speak. I expect to see the bug addressed in an upcoming release. I apologize that this is causing you so much grief.

In the mean time, continue to get colleagues to upvote these bugs so we can get even more traction for them.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Oct 29, 2018

Copy link to clipboard

Copied

Kevin-Monahan

Thanks for the quick reply.  Glad to hear it's being investigated.  I will definitely get more people to upvote the posts in the User Voice forums.

Since Adobe is working on it, would it be possible for you to mark the thread(s) on User Voice with an "Under Review" tag so people know the status?  That's one of the best things about User Voice is seeing progress happening and I think people in those threads are beginning to wonder if their voices are being heard.

Thanks again!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 30, 2018

Copy link to clipboard

Copied

would it be possible for you to mark the thread(s) on User Voice with an "Under Review" tag so people know the status?

Sorry, I don't have admin status, so I can't do it personally. I'll message the powers that be, so we can get that taken care of for you.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Oct 30, 2018

Copy link to clipboard

Copied

Thanks Kevin.

Honestly, User Voice is more frustrating than anything else. Coming over to these forums, we're getting responses to the bug submissions, while in UV it's pretty much total radio silence from Adobe. I posted about bug in May, and in the 65 comments, there's not a single one from Adobe (Bug - Audio effect settings being reset when duplicating sequence – Adobe video & audio apps ).

Matt's message here about tracking the bug, and having a workaround/interim solution is basically the first we've heard.

Would it be better to not use UV, and post here instead? Please understand that I'm not flaming at all, but am genuinely curious on this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 29, 2018

Copy link to clipboard

Copied

We are tracking this bug and have a fix in the works. From what I have found about this bug there are a very particular set of steps that cause it. The good news is that it also makes it relatively easy to sidestep. If you are hitting this bug could you try the steps below and report back if you are able to avoid the issue?

Steps to reproduce:

  • have a sequence that has an audio effect on it where the effect was set to a preset other than the default (Apply Effect > change preset) and then some of the parameters were change
  • Duplicate that sequence
  • Open the duplicate
  • Play the sequence
  • Now, when you check one of the clips with the effects configured like mentioned above, the parameters will have been reset

Note that the key to reproducing seems to be playing the sequence as the first thing done after the duplicating step. So, one way to avoid the bug is:

  • Duplicate the sequence
  • Open the duplicate
  • Match frame any clip

Please let me know if you are able to avoid having effects reset by following those steps, and thank you for your help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 04, 2018

Copy link to clipboard

Copied

I'm having the same issue, and I agree that this is super inconvenient for the client revisioning process. Would love to see a fix for this ASAP.

The workaround I've been using at the moment is to delete all audio tracks on the duplicated sequence, and then copy over all audio tracks from the previous sequence. This seems to be working for me at the moment.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more