Audio pops and crackles on Premiere Pro timeline - Exports are fine

Explorer ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

Hi Folks

I recently got an iMac (Late 2015),  I am experiencing terrible sound on the timeline of Premiere Pro,  Like it's peaking constantly, When I just L to speed up, it gets much much worse.  Audition is fine,  After Effects is fine. My exports are okay, it's just on Playback IN Premiere.  I am using CC 2018

Views

5.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Mar 21, 2018 Mar 21, 2018
Check in Audition to see which audio driver it is using and then check the one in Premiere. It may be they are using different drivers. Select the same one in Premiere as you have in Audition. I have seen this issue before.

Likes

Translate

Translate
Enthusiast ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

Check in Audition to see which audio driver it is using and then check the one in Premiere. It may be they are using different drivers. Select the same one in Premiere as you have in Audition. I have seen this issue before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2018 Mar 21, 2018

Copy link to clipboard

Copied

Brian, you are a beauty, fixed,  The i/o Buffer size as 16 Samples in Premiere and 512 samples in Audition.  Fixed! Thanks for that. You've just saved an iMac from being destroyed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2020 Mar 22, 2020

Copy link to clipboard

Copied

Hello Brian

Is it the same for Windows? I couldn't find the audition you're talking about!! I have no clue if the hardware have something to do with the bad sound quality but i have tried every possible solution on the forms and nothing worked for me, i am still a beginner so i hope you would bare with me and thanks in advance 🙂

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

AmrMar,
I am having the same issue with my Windows! I called Customer Support, and the Adobe associate spent nearly 30 minutes trying to resolve it. I saw he saved the project under a new name on my desktop, and just copied & pasted the audio/videos... Somehow, the audio cracking was gone! I tried to ask him what the issue is, and he blamed it on my low RAM and graphics card... Saying that the "cracking" sound is because the audio can't keep up- mind you, I was rendering all the footage along the way, and even when I exported it through Media Encoder, the cracking was still there! You would think I downloaded a corrupted audio file with all the cracking it was doing, but no, it was definitely an issue within Adobe Premiere Pro.

Anyone know if this is just a glitch in the software? I have had Adobe for nearly 2 years and never experienced an issue this repetitive with each new project!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

LATEST

Replying because this support came up while I needed an answer for my 16" 2019 MacBook Pro. Crackles and pops like the speaker's broken only when using Premiere, everything else sounds fine. 

 

I FIXED IT by going to Preferences > Audio Hardware > increasing the I/O buffer size to 2048 -- did not matter if it matched Audition's I/O Buffer Size.

 

Hope this helps someone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines