Audio Pops on Exported Movie File Only

Contributor ,
Feb 14, 2021

Copy link to clipboard

Copied

Interview clips in timeline, no audio pops.

 

Exported audio has pops.

 

Re-render, one area that has pops then is fine but a different area has pops.

 

How can we fix this?

 

Pops not in the source audio.

TOPICS
Audio, Editing, Error or problem

Views

59

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 14, 2021

Copy link to clipboard

Copied

Try changing the default input in Audio prefs to this:

PrAudioHardwarePrefs.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SDAgency AUTHOR
Contributor ,
Feb 14, 2021

Copy link to clipboard

Copied

Tried that and a bunch of other things and got one render without the pops, so I'm not sure what did it. Not sure it wasn't just luck and it will return.

 

What's the theory with input setting casue pops in the export? Thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 15, 2021

Copy link to clipboard

Copied

What's the theory with input setting casue pops in the export?


By @SDAgency

I don't think anybody knows for sure.  But if it works...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 15, 2021

Copy link to clipboard

Copied

Are the pops on cuts? Do you have dissolves on your cuts?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SDAgency AUTHOR
Contributor ,
Feb 17, 2021

Copy link to clipboard

Copied

No they are not on cuts or transitions on the timeline.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
SDAgency AUTHOR LATEST
Contributor ,
Feb 17, 2021

Copy link to clipboard

Copied

So I'm seeing a number of other threads about mystery popping.

 

I did try changing the input to none. I also tried doing a 2 pass VBR instead of 1.

 

Those were my only changes and two renders no longer had the popping.

 

It's odd because the popping always came during one guy's clip on one section of the timeline. I have other clips from his footage in other parts of the movie, but none of them popped.

 

I'll stick with this for now, but not sure if it's luck. Earlier renders about a week ago had no pops.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more