Audio problem on export

New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Hey, I have a very frustrating issue and I hope someone can help.

 

I'm creating a video loop with sound and everything looks and sounds fine in Premiere. But after export adobe adds a tiny amount of silence in the beginning and the end of the audio file, you can se attachment.

The purple file is correct, before export and the yellow is after export. When I loop the silence  creates a click sound when looped.

 

I'm exporting in h264 and 30fps.

 

Have tried many differnt codecs and framerates but I cant seem to solve the problem.

Any ideas why this might happen is much appriciated

David

TOPICS
Audio, Editing, Error or problem, Export, Formats

Views

123

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

If the footage is variable framerate convert to constant framerate with Handbrake before bringing into Premiere.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Thank you, checking out handbreak now. Its an animation rendered in 30fps and composited in AE 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

I'ts not the framerate that is the issue, it adds 1sec of silence on the audifile. I tried to export only the audio from Premiere and the same thing happen 😞

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Variable framerate footage can cause strange issues................

Is this regular camera footage or phone or screenrecording or actioncam or ..............

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Ok, I'm loading a png sequence exported from AE now, 30fps. What Handbrake settings do you recommend for export to Premiere?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines