Audio Skips In and Out After Computer Goes Into Sleep Mode

New Here ,
Jan 17, 2021

Copy link to clipboard

Copied

As the title says, the audio for all clips in my timeline now oscillates up and down in volume. This is the second time this has happened and I think its because my computer went into sleep mode. The first time I couldn't figure out how to undo it for the life of me so I just recreated my timeline from scratch. I'd prefer if I didn't have to do that this time. Anyone encounter this problem before?

TOPICS
Audio, Editing, Error or problem

Views

60

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 24, 2021

Copy link to clipboard

Copied

I've now discovered the it starts when I change my audio hardware settings in premiere, regardless of if I have a timeline open. I have restarted premiere, restarted my computer, cleared the media cache, and cleared local app data but the issue persists. I also tried changing my audio hardware settings back to what it was but it was still choppy. I would appreciate if someone could help me solve this problem.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 24, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more