Highlighted

Audio sounds bad in Premiere Pro, but sounds good in Audition and exported to MP4

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

I added an MP4 to Premiere Pro through the import Media Browser import, and the playback in Premiere Pro is distorted.  It sounds fine in Audition, and in the export.  But, the playback in Premiere Pro makes it sound like the audio is unusable.  Any suggestions?  It sounds like I'd try the DesEsser effect.  Again, the audio was fine  outside of Premiere Pro.  It was just not playing back well in Premiere Pro.

 

Thanks Peru Bob.  I appreciate the response.  I needed a clean cache at any rate.  It was more basic than that.  I saw a response to a dfferent question in the margins, and it took care of my problem.  I was using Blutooth headphones.  The plugged in headphones fixed the issue.  That was the first time I've used Blutooth for editing.  I didn't realize it would be that kind of issue.   Best ~ Steve

TOPICS
Audio, Editing

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio sounds bad in Premiere Pro, but sounds good in Audition and exported to MP4

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

I added an MP4 to Premiere Pro through the import Media Browser import, and the playback in Premiere Pro is distorted.  It sounds fine in Audition, and in the export.  But, the playback in Premiere Pro makes it sound like the audio is unusable.  Any suggestions?  It sounds like I'd try the DesEsser effect.  Again, the audio was fine  outside of Premiere Pro.  It was just not playing back well in Premiere Pro.

 

Thanks Peru Bob.  I appreciate the response.  I needed a clean cache at any rate.  It was more basic than that.  I saw a response to a dfferent question in the margins, and it took care of my problem.  I was using Blutooth headphones.  The plugged in headphones fixed the issue.  That was the first time I've used Blutooth for editing.  I didn't realize it would be that kind of issue.   Best ~ Steve

TOPICS
Audio, Editing

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 0
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

Try Preferences > Audio Hardware and set Input to None.

 

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try creating a new project and import the old one into it.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

Thanks Peru Bob.  I appreciate the response.  I needed a clean cache at any rate.  It was more basic than that.  I saw a response to a dfferent question in the margins, and it took care of my problem.  I was using Blutooth headphones.  The plugged in headphones fixed the issue.  That was the first time I've used Blutooth for editing.  I didn't realize it would be that kind of issue.   Best ~ Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

Thank you for posting what worked for you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0
Community Beginner ,
Aug 08, 2020

Copy link to clipboard

Copied

Problem solved

I had connected to the laptop an interface between an analog VHS recorder

After I removed this, the sound in the timeline was OK.

 

Regards

Phocas Kroon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0