Highlighted

Audio too low when exporting a project

New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

Hello everyone,

First time here.

I've been working with Premiere pro for a couple of years and never encounter with this problem, the thing is, when i export my project everything its correct, except for the audio that is too low on volume and quality...  but the video quality is not affected, only the audio.

 

I recorded the vocals on Audition with a podcast mic and an antipop filter and process the audio for better quality, when i play the video on Premiere timeline is perfect, the problem comes when i export it. I tried diferent kind of settings and ways to fix it, like normalize the audio, adjusting the levels, change the audio settings, and duplicate the audio layer on the time line, wich partially work, but it's not a solution, i have already worked with diferent versions of Premiere and this has never happened to me.

 

Any advice will be greatly appreciated, [the export settings are below]

TOPICS
Audio, Export

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio too low when exporting a project

New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

Hello everyone,

First time here.

I've been working with Premiere pro for a couple of years and never encounter with this problem, the thing is, when i export my project everything its correct, except for the audio that is too low on volume and quality...  but the video quality is not affected, only the audio.

 

I recorded the vocals on Audition with a podcast mic and an antipop filter and process the audio for better quality, when i play the video on Premiere timeline is perfect, the problem comes when i export it. I tried diferent kind of settings and ways to fix it, like normalize the audio, adjusting the levels, change the audio settings, and duplicate the audio layer on the time line, wich partially work, but it's not a solution, i have already worked with diferent versions of Premiere and this has never happened to me.

 

Any advice will be greatly appreciated, [the export settings are below]

TOPICS
Audio, Export

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 09, 2020 0
Adobe Community Professional ,
Aug 09, 2020

Copy link to clipboard

Copied

What are you using to playback the exported file?

Does this low level occur with all audio in the timeline, or just the VO?

If you import the exported file back in to Premiere Pro, does it sound OK?

My suspicion is that the VO track is a stereo recording that is out of phase. 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
New Here ,
Aug 09, 2020

Copy link to clipboard

Copied

What are you using to playback the exported file?

Im using the windows player, TV and Movies default app.

 

Does this low level occur with all audio in the timeline, or just the VO?

all the audio on the timeline

 

If you import the exported file back in to Premiere Pro, does it sound OK?

Actually, when i import the exported file back to Premiere sounds great, very clever tip, maybe youre right about the 

"VO track is a stereo recording that is out of phase", how could i fix that or try to find if thats the problem m8

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

If out of phase is the problem just add 'fill left with right' audio effect to the stereo vo track

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Sadly, doesen't work, idk what could be the problem, i recorded with audition and sounds good in audition and premiere, but when i exported the volume is to low... maybe another idea.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Can you post a screen shot of your export settings summary like this example below:

ME Export settings.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Yeah, no problem, there is

 

Captura.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Hmmm . . .  have you tried deleting your media cache files?

https://youtu.be/FnXiLelYh1c 

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 1
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Windows? Mac?

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

I tried but only one option was enabled.

Juan_Garza_0-1597102214771.png

I chosse delete anyway and try again, but same problem, i was thinking that maybe i saved the audio file with a wrong extension, at first use mp3, then wav and aiff... and nothing change. I appreciate the help anyway

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

I work on Windows

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

OK, i know nothing about windows. You'll need to wait until someone comes along that can help.

To review, sequence sounds good in Premiere,

exported file does not sound good and has low gain in other media players on the same system,

but -  if that exported file is brought back into Premiere sound quality and level are good again.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2020 0