Audio Track Bug

New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

(Please watch the video.)

 

This is the latest version of Premiere Pro.
When the window is switched, the Automation Mode of the Audio Track Mixer is changed to 'Touch'.
Track 1 and Mix track are changed to Touch.

Am I the only one having this issue?

 

(It was written in Google translation.)

TOPICS
Error or problem

Views

299

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 16, 2021 May 16, 2021
I think I have found a solution.You should check that option. I don't know why this is enabled by default.

Likes

Translate

Translate
New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

_asdf.jpg

 

I think I have found a solution.

You should check that option.
I don't know why this is enabled by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

Dude! Thank you SOOO much. It's so annoying that these obscure features that people dont use much are turned on by default. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines