Audio tracks are all labelled "English" after export

New Here ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

Currently putting together videos for a client in 7 different languages. I got all my audio tracks routed and mixed correctly, everything works perfectly when exporting to .mov, but once I try to select any audio track from the exported file I get this (screenshot is from VLC, but also happens in all other media players i tried):

PremiereLanguages.jpg

All my tracks are there and playing in the correct language, but for some reason they all say "English". Obviously these should read English/German/French/Spanish/etc - anybody know how I can fix this?

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

I don't know if PP offers an option to change that metadata.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2017 Mar 22, 2017

Copy link to clipboard

Copied

I have changed all the language metadata fields in audition (XMP AS-11) before importing the wav's to premiere, they're all pointing to the correct language.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

How did you export the multiple languages? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines