Audio tracks trimmed at the end of clips?

New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hi there, I have been having inconsistent issues with importing ProRes proxy video clips into Premiere Pro (v15.2).

It seems the audio tracks are cut off at the end by a couple frames or a few seconds. The first track is always complete and goes to the end, but the subsequent tracks end short in random ways.

 

I've made these proxies in Davinci, and when I re-open the exported files in Davinci, the audio is fine. So I believe the issue lies within Premiere Pro.

As you can see, the original audio file is also complete and exists where it seems to disappear at the end of the video clips.

I am beyond perplexed - I've checked that the frame rate is all 23.98 and 48khz for video, audio, & sequences.

Any insight or help would be greatly appreciated!

 

 

TOPICS
Audio, Error or problem, Import

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Dont think you can do anything in Premiere as they are 3rd party proxy clips.

Best is to make the proxies in Premiere if you are going to edit them in Premiere.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Good idea! Thanks for your advice.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines