Audio transitions won't apply to clips - PPro CC 2017

Community Beginner ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

I can't fade between two adjacent audio clips using ordinary transitions like FADE: CONSTANT POWER. I can drag the transition toward the clips, but it won't drop onto them. Doesn't seem to matter whether the clips are WAV files or mp3s. Help!

Views

10.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

Just as a test, use the cut tool and cut one of the files somewhere, then see if you can drag on the transition. If that works, then it seems like there is something going on in the beginning and end of the other clips. Are you sure you're not trying to drag onto the video? I've seen that before.. just a random thought.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Yeah, still a no go. Good thought though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Ok, I'm gonna totally uninstall creative cloud, re-install everything and see what's what. Gonna be a giant pain in the neck, but let's see where it gets me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

This worked for me in one instance. I had to cut the ends from both clips that I was joining. This was only needed for some, so I cant pinpoint the cause just yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 09, 2017 Feb 09, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 11, 2017 Feb 11, 2017

Copy link to clipboard

Copied

Yeah, this issue isn't something simple. I've been doing this for a long time, and I've never seen an error like this before. I suspect I'm running into a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

I was running into the same issue. My problem was that I had Show Audio Units toggled on, and I had literally one unit of space in between the audio clips, even though the video they were linked to had 'snapped' together. It's difficult to spot, and I was only able to once I zoomed into the timeline as far as I could.

Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

Thanks, man!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

This worked for me! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

I just had this same issue and the only way to add the transition was through the top menu. Under clip I went to audio options and then added audio transition. Super annoying that drag n drop wouldn't work. Hopefully you've resolved your problem by now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

I had the same problem - I'd accidentally turned off "Show Clip Keyframes" , was showing Track Keyframes instead.

 

On eavch Audio track there is a little circle under the name of the track ( e.g. Audio 1) Click on it and select Clip Keyframes, then magically all is available 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Both clips need to have been cut before the clip ends. The face needs to have spare audio to work with.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines