Highlighted

Audio troubles

Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

In adobe premiere pro, I am having audio issues where no audio will come through my speakers or headphones. It's only in adobe, it shows in the audio track that sound is playing, but i cant hear the tracks original audio or even if i put music over the track. Please help!

Topics

Anywhere, Audio

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio troubles

Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

In adobe premiere pro, I am having audio issues where no audio will come through my speakers or headphones. It's only in adobe, it shows in the audio track that sound is playing, but i cant hear the tracks original audio or even if i put music over the track. Please help!

Topics

Anywhere, Audio

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi Duda,

 

can you give us some more information like 

which version of premier pro you use, what your audio settings are looking like or maybe your composition?

This would help people understand your problems better and makes helping you faster.

 

Have a nice one,

Benny 

"WHILE IT IS ALWAYS BEST TO BELIEVE IN ONESELF, A LITTLE HELP FROM OTHERS CAN BE A GREAT BLESSING." ~ Iroh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

I am using version 14.3 and all of my audio settings haven't been touched, except for me muting the original track since it had background noise, but that audio from the original track won't even play when it is not muted. No audio settings have been touched, I exported a video last night, everything was fine. When I loaded it back up in premiere, that audio wouldn't work either even after I exported it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Check your audio hardware in the preferences. Input set to none.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 22, 2020

Copy link to clipboard

Copied

it is at none

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

I believe this is exactly where the problem is.

My settings are looking like this: Audio.png

 

Make sure your devices are selected as Default Devices (you can also check  them by right clicking --> test).

Sometimes when you get a new windows update (or even NVIDIA after they are responsible for the HD Audio Driver on some MBs) the audio settings will be reset to standard.

"WHILE IT IS ALWAYS BEST TO BELIEVE IN ONESELF, A LITTLE HELP FROM OTHERS CAN BE A GREAT BLESSING." ~ Iroh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...