Audio Waveform Missing

Advisor ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

Hello Everyone.

I don't see my Audio Waveform Inside my Timeline. Here is the Screen-Shot.

Thanks.

Audio-Missing.jpg

Views

3.2K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 19, 2017 Mar 19, 2017

Likes

translate

Translate

Translate
Engaged ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

Hello anomationlife,

with bigger projects it can take some several minutes to see audio waveform; and sometimes they appear after changing zoomlevel/track hight.

Otherwise start with:

1. try to build manually peaks: menu -> clip -> generate audio waveform

2. rebuild your peak-files folder (located near your cache folders)

Jo

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2017 Sep 28, 2017

Copy link to clipboard

Copied

Zoom level for the win. Seems so obvious but sometimes ppro just decides it's going to do things differently than what you're used to and you open up the help-tab. Sincerely thank-you. I thought something was broken.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

show audio waveform.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

Dear Ms. Ann.

Thank you very much, Show Audio Waveform was Unchecked. I don't know how it got Unchecked, But now it is fine.

Thanks Again

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Thank you, you saved me ! 😂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines