Highlighted

Audio waveform not showing visually

New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

Having issues with this since updating to 2019. Basically, after importing a clip into the timeline everything is as it should be (video plays, audio plays) but the audio waveform does not show up until it's played through so I cannot visually see the audio waves unless I play/skip through the whole clip, which obviously makes editing a lot slower.

Attached an example. Image 1 is the clip just imported to the timeline and image 2 is after playing through a few seconds (as you can see the audio only shows up after I've played through the clip and the remaining audio waves are still blank)

Any help would be appreciated!

Using Windows and Adobe Premiere Pro 2019.

Audio1.PNG

Audio2.PNG

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

First, go to Edit > Preferences > Audio and make sure that the setting "Automatic audio waveform generation" is ticked. If this is un-ticked no waveforms are generated when importing files. This will not affect already imported clips, it will only affect clips you import from now on.

Second, for creating audio waveforms on clips that dont have them, select the clip/s in the Program panel and go to Clip > Generate Aduio Waveform.

If the first trick fails i would have trashed the Preferences in Premiere Pro since odd behaviours often are linked to corrupted preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Views

52.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio waveform not showing visually

New Here ,
Jan 02, 2019

Copy link to clipboard

Copied

Having issues with this since updating to 2019. Basically, after importing a clip into the timeline everything is as it should be (video plays, audio plays) but the audio waveform does not show up until it's played through so I cannot visually see the audio waves unless I play/skip through the whole clip, which obviously makes editing a lot slower.

Attached an example. Image 1 is the clip just imported to the timeline and image 2 is after playing through a few seconds (as you can see the audio only shows up after I've played through the clip and the remaining audio waves are still blank)

Any help would be appreciated!

Using Windows and Adobe Premiere Pro 2019.

Audio1.PNG

Audio2.PNG

Adobe Community Professional
Correct answer by Averdahl | Adobe Community Professional

First, go to Edit > Preferences > Audio and make sure that the setting "Automatic audio waveform generation" is ticked. If this is un-ticked no waveforms are generated when importing files. This will not affect already imported clips, it will only affect clips you import from now on.

Second, for creating audio waveforms on clips that dont have them, select the clip/s in the Program panel and go to Clip > Generate Aduio Waveform.

If the first trick fails i would have trashed the Preferences in Premiere Pro since odd behaviours often are linked to corrupted preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Views

52.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2019 5
Adobe Community Professional ,
Jan 02, 2019

Copy link to clipboard

Copied

First, go to Edit > Preferences > Audio and make sure that the setting "Automatic audio waveform generation" is ticked. If this is un-ticked no waveforms are generated when importing files. This will not affect already imported clips, it will only affect clips you import from now on.

Second, for creating audio waveforms on clips that dont have them, select the clip/s in the Program panel and go to Clip > Generate Aduio Waveform.

If the first trick fails i would have trashed the Preferences in Premiere Pro since odd behaviours often are linked to corrupted preferences: FAQ: How to reset (trash) preferences in Premiere Pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 02, 2019 3
Community Beginner ,
Mar 25, 2019

Copy link to clipboard

Copied

So waveforms are not visible in Premiere today. Both on my computer and everyone else in my department. I've tried every "fix" "trick" the internet has to offer and still nothing.

Anyone else experiencing this fun quirk today?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Contributor ,
Mar 25, 2019

Copy link to clipboard

Copied

Having the same problem. I trashed all my cashe , prefs, peks. and that  got them to show on the timeline. But the waveforms will only show if they are zoomed in on the source monitor. If I take that same audio marry black to it so now it is a video clip I see the whole waveform without having to zoom in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 1
Community Beginner ,
Mar 25, 2019

Copy link to clipboard

Copied

^hrmm seems like a Premiere is having issues. Let's hope they release an update that fixes this problem- it was working just fine on Friday.

Zooming in all the way on the timeline to see waveforms is not efficient. Not cool Adobe. Not cool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 1
Adobe Community Professional ,
Mar 25, 2019

Copy link to clipboard

Copied

There hasn't been a release in the time since this started happening for you. So ... it's something local. The software hasn't changed. Sometimes the Preferences file gets buggered, and you need to trash preferences. That's a first thing to try for something like this.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Community Beginner ,
Mar 25, 2019

Copy link to clipboard

Copied

I cleared the preferences as recommended above, but it did not solve my issues. I trashed the cache and made sure all the settings were as they should be- as recommended.

I still cannot see my waveforms without zooming in all the way on the timeline. I don't know what would have changed to make that a thing???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Contributor ,
Mar 25, 2019

Copy link to clipboard

Copied

I trashed everything prefs too. Nothing has changed. They will show up on my timeline but if i move the clip they disappear unless I zoom in. Nothing changed on my computer they actually went away in a middle of a project I was editing. They just blanked out and never came back. i'm running a mac with high sierra.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Adobe Community Professional ,
Mar 25, 2019

Copy link to clipboard

Copied

Try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 1
Contributor ,
Mar 25, 2019

Copy link to clipboard

Copied

That was going to be my next step.

Jack Bellomo

Editor WDIV Local 4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
New Here ,
Mar 25, 2019

Copy link to clipboard

Copied

Sorry that you all are having the same issue, but extremely grateful it isn't just me. Hopefully Adobe fixes this soon, as I've done just about everything to rectify and it's incredibly inefficient.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 1
Contributor ,
Mar 25, 2019

Copy link to clipboard

Copied

Did you try resetting your workspaces

Jack Bellomo

Editor WDIV Local 4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2019 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I just deleted and reset the workspaces and still no waveforms on audio files unless they are zoomed in. also older audio files in the project of the same type still show a waveform. It looks like only the newer files that I'm importing in will not show the waveform

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I found the problem this. Make sure the

save .cfa and .pek media cache files next to original media file when possible

is checked i goes it can't find the files if it not next to the originals.

this is in the Media cache preference

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Community Beginner ,
Mar 26, 2019

Copy link to clipboard

Copied

^tried that. It did not help.

Tried uninstalling and Reinstalling Premiere and that didn't help either.

So strange.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I did to its when I went back over my prefs I tried it. I never had it checked before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

This is a very strange issue.  All of our workstations were working fine up until today, and now, no audio waveform.  I did find a solution for us that seems to be working on all workstations.  It's weird, and has nothing to do with any settings within Premiere Pro CC 19, but it's working.  Hopefully this won't need to be a long term solution, and Adobe figures out what's going on.  I should also note that all of our workstations are Macs.  Hopefully this works for Windows workstations also.

First, I changed my preferences to save .cfa and .pek media cache files next to original media file when possible.  This did not solve the problem.  It just allowed me to more easily see the .cfa and .pek files that are generated when the video files are imported.  Normally when I import my video files, I will immediately see one .cfa file, and two .pek files.  Once the waveform generates, the .pek file with the really long name (lots of letters, numbers, and dashes) disappears, leaving you with one .cfa and one .pek file.  That's not happening now.  Both .pek files are staying.  And, like everybody else, no waveform with my imported files when I go to use them.

So here's what I did to get my waveform back.  After importing the video files and ending up with two .pek files, first, save your project, then quit Premiere Pro.  Second, delete the short .pek files associated with your imported video files.  Make sure you don't delete the .pek files with the really long names.  For whatever reason, you need to keep these.  Also, make sure to empty the Trash.  Third, re-launch Premiere Pro, and re-open your project.  Your short .pek files should re-generate in whatever folder your clips are in, and you should notice Premiere Pro regenerating the waveforms.  At this point, I was now able to see waveforms.  The long .pek files are still in the folder, but I'm not going to touch them for now.

Hopefully this works for others.  It took awhile experimenting to come up with this, but we absolutely need our waveforms to do the editing we're doing.

-Jeff Hough

Multimedia Producer, ASU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I got mine to work by saving the cfa and pek files next to the original but my computer is noticeably slower. This also happened about a day ago , it just stopped writing the waveform files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Community Beginner ,
Mar 26, 2019

Copy link to clipboard

Copied

All of the workstations (macs) were fine in my marketing department as well until Monday morning. Now everyone has the same issue.

All of us updated to Mojave. All of us had have problems since doing so. I do not know if all of the problems we've been having with Adobe Creative Suite are due to Mojave or something else?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I still running high Sierra and didn’t change our operating system

Jack Bellomo

Editor WDIV Local 4

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Two of our workstations are running Mojave, and one is running High Sierra.  All of them were working fine up until Monday.  All of them are having issues with the waveforms now.  So I would think that it's not tied to the version of the OS that's running.

-Jeff Hough

Multimedia Producer, ASU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Adobe Community Professional ,
Mar 26, 2019

Copy link to clipboard

Copied

That's ... intriguing. SOMETHING changed there. Adobe hasn't shipped an updated version in some time. So ... what could have changed locally?

Sounds like something got updated or changed there. But .. what?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

I agree.  Very strange.  It's almost like something in the software was triggered by the date.

-Jeff Hough

Multimedia Producer, ASU

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Contributor ,
Mar 27, 2019

Copy link to clipboard

Copied

So when premier writes the pek file to the high speed scratch drive premiere doesn't see it but when it writes the pek file next to the original file premiere sees the pek  file. I'm confused.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2019 0
Adobe Community Professional ,
Mar 27, 2019

Copy link to clipboard

Copied

That shouldn't make a difference ... I've all my cache files of whatever type made on a particular drive I have for all cache files. And it works fine.

What the ... ?

Can't be a permissions issue as if it can write it can certainly read ... this is just nuts.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2019 0
Contributor ,
Mar 27, 2019

Copy link to clipboard

Copied

I know mine worked liked that but now it doesn't and I did try put the cache on differ drives thinking it could be a permissions issue. I have tried everything. Whats really confusing it is just audio files , it doesn't matter if it is a video file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2019 0
Adobe Community Professional ,
Mar 27, 2019

Copy link to clipboard

Copied

That is just bizarre.

@Kevin-Monahan ... could you assist?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2019 0
Contributor ,
Mar 27, 2019

Copy link to clipboard

Copied

Thanks because it makes management of these files so much harder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 27, 2019 0
Community Beginner ,
Jul 31, 2019

Copy link to clipboard

Copied

Resetting my preferences worked to bring back my waveforms. Thanks for the suggestion!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2019 1
New Here ,
Mar 25, 2020

Copy link to clipboard

Copied

 

Same problem today and resetting the workspaces fixed it. Well done!  Thank you.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
Community Beginner ,
Mar 25, 2020

Copy link to clipboard

Copied

samsfloor71@gmail.com
Okay I'm ready

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 25, 2020 0
Contributor ,
Mar 26, 2019

Copy link to clipboard

Copied

I found the problem this. Make sure the

save .cfa and .pek media cache files next to original media file when possible

is checked i goes it can't find the files if it not next to the originals.

this is in the Media cache preference

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Mar 29, 2019

Copy link to clipboard

Copied

I to am having this issue. When the sound clip is playing I can see the levels from the sequence timeline but on my screen its just a flat line.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 1
Contributor ,
Mar 29, 2019

Copy link to clipboard

Copied

SAME HERE. AND IT HAPPENED FOR NO REASON

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2019 0
Community Beginner ,
Mar 31, 2019

Copy link to clipboard

Copied

I've suddenly got the same issue - existing audio files show waveforms, newly-brought-in ones do not. None of the suggestions above solves the problem, including the so-called "answer". This is obviously something different from the problem noted in January - it's an "end of March" version of the issue.

No known software updates, Adobe or system (Mojave 10.14.3) here since last time I used the app the other day.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2019 0
New Here ,
Mar 31, 2019

Copy link to clipboard

Copied

Hi guys - I've trashed the preferences and done the other tips but no good.

Very frustrating - really slows down editing audio when you can't see the waveform, means selecting the talking parts needs to be done aurally and in real time not visually.

Has there been a fix yet?? Adobe help?????????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2019 0
Contributor ,
Apr 01, 2019

Copy link to clipboard

Copied

One work around would be to convert the audio file to a video file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2019 0