Highlighted

Audio Waveforms in Subclips not showing up in timeline.

New Here ,
Jul 30, 2019

Copy link to clipboard

Copied

For some reason whenever I make a subclip there's no audio waveforms showing in the timeline. The waveforms are present in the source monitor, there is sound when you play the clips, but no waveforms show in the sequence. ​If I drop the full clips into the timeline, the waveforms are there. However, none of the subclips seem to have it. I tried a few simple fixes (using Clip > Generate Audio Waveform and Preferences > Audio > Automatic Waveform Generation) with no luck. Somebody save me.

Views

742

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio Waveforms in Subclips not showing up in timeline.

New Here ,
Jul 30, 2019

Copy link to clipboard

Copied

For some reason whenever I make a subclip there's no audio waveforms showing in the timeline. The waveforms are present in the source monitor, there is sound when you play the clips, but no waveforms show in the sequence. ​If I drop the full clips into the timeline, the waveforms are there. However, none of the subclips seem to have it. I tried a few simple fixes (using Clip > Generate Audio Waveform and Preferences > Audio > Automatic Waveform Generation) with no luck. Somebody save me.

Views

743

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2019 0
Contributor ,
Jul 31, 2019

Copy link to clipboard

Copied

Highlight the clip and try Sequence > Render Audio

This has worked for me in the past with multicam sequences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2019 1
New Here ,
Aug 16, 2019

Copy link to clipboard

Copied

I am having the same problem.  I deleted the peak file for the original audio clip and the program remade it.  The subclips don't have waveforms in the timeline or the source monitor.

I hope Adobe is monitoring this thread and can make a patch available to fix this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2019 0
Adobe Community Professional ,
Aug 16, 2019

Copy link to clipboard

Copied

And selecting them, "Render Audio" isn't doing anything?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2019 0
New Here ,
Aug 16, 2019

Copy link to clipboard

Copied

Render audio doesn’t solve the problem. The link to the peak file waveforms for sub-clipped files seems to be broken. This appears to be a bug in the latest version. I didn’t have that problem in previous versions. The audio only files I am subclipping are .wav.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2019 0
New Here ,
Aug 16, 2019

Copy link to clipboard

Copied

An additional note to add to the madness is that I can see the subclipped audios waveform in the source monitor but not in the timeline. It doesn’t seem to matter what audio track I use in the time line.

Attached is a screen grab of what I’m talking about.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2019 0
New Here ,
Sep 16, 2019

Copy link to clipboard

Copied

I had this same problem. Try this. It worked for me. When you create the subclip, double check to make sure the box is unchecked for "restrict trims to subclip boundries". Since I did that, the waveforms for the subclips have come back. For subclips that you've already created, double click the subclip to open it in the source window, right click that subclip in the bin and choose "edit subclip", then uncheck the box and the waveform will now work when you reinsert it into the timeline. I could not get the subclip's waveform to return on clips already on the timeline. Hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0
New Here ,
Sep 16, 2019

Copy link to clipboard

Copied

That was my first post, and gosh, I really need to change my screen name. I'm really not a screaming egomaniac. Sorry!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2019 0
New Here ,
Dec 06, 2019

Copy link to clipboard

Copied

Thanks for the work around.  It worked for us.  We had hundreds of subclips that we unchecked the "restrict trims to subclip boundries" and now the waveforms are displayed in the timeline.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2019 0
Explorer ,
Oct 01, 2019

Copy link to clipboard

Copied

I am having the same problem. Audio that has been subclipped will not display waveforms in the timeline, but they do display in the source monitor. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2019 0
New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

Same problem here. Above suggestions do not correct the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 0
New Here ,
Jan 09, 2020

Copy link to clipboard

Copied

Found a work around....create new sequence from clip, then copy-paste the audio/video clip from the new sequence to the sequence you were initially trying to work with.

 

How convenient.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2020 1
Explorer ,
Feb 11, 2020

Copy link to clipboard

Copied

I've been experiencing this as well and figured out that workaround. I would love for Adobe to address this. as it almost negates the use of subsequences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0
seskoy LATEST
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Anyone who has tried the other solutions and it's not working, it turns out mine was just a simple fix of clicking A1 on the left (next to the other A1) and the audio came back!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0