Highlighted

Auto ReFrame Issue

Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi All,

 

I'm seeing issues when trying to use the new feature Auto Reframe it sits on analyzing the clip for a very long time and never moves past 0% when analyzing the clips frames even if that clip is only 5 seconds long.

 

Thanks!

Topics

Anywhere, Error or problem, Freeze or hang, Performance

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto ReFrame Issue

Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi All,

 

I'm seeing issues when trying to use the new feature Auto Reframe it sits on analyzing the clip for a very long time and never moves past 0% when analyzing the clips frames even if that clip is only 5 seconds long.

 

Thanks!

Topics

Anywhere, Error or problem, Freeze or hang, Performance

Views

215

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2020 1
Community Beginner ,
Mar 29, 2020

Copy link to clipboard

Copied

I'm having the exact same issue. Did you ever find a fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2020 1
New Here ,
May 15, 2020

Copy link to clipboard

Copied

Same here. Can't even edit my project anymore. It worked ok (but slowly) when adding to individual clips. but when I added it to 10 clips at once it's totally frozen. Won't even let me edit the original sequence I edited that did not have any autoreframe on it. Just shows "click to analyze" no matter where I put my playhead, even in a sequence without any autoreframe effect. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Hi I'm having the same issue. It never moves from 0% before it function perfect. Someone fix it? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0