Auto Reframe Problem

New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

While using auto reframe sequence to Vertical - my images stay the same size (1920x1080) in the new vertical frame. Why dont my clips change to vertical ratio?

TOPICS
Error or problem

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Auto Reframe does not change the orientation of the clip, it identifies the actions in your video and reframes (uses Motion > Position) the clips for different aspect ratios.  

 

You can find more information at:

https://helpx.adobe.com/premiere-pro/using/auto-reframe.html

https://www.youtube.com/watch?v=yNFFrn1WrR8

Powered by Adobe Sensei machine learning technology, Auto Reframe seamlessly adjusts aspect ratios such as square, vertical or 16:9 video to help improve tim...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

In the example tutorial, when she applies the auto reframe sequence, the image then fills the entire vertical picture. When I do that, it has bars on the top and bottom. How do i adjust it to not do that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Is your origianl Sequence the same frame size as your clips?

 

If you drag your clip to the New Item icon (bottom right of Project panel), it will create a Sequence that is the same frame size as the clip. Right-click that Sequence in the Project panel and choose Auto Reframe Sequence > Aspect Ratio > Vertical 16:9. This should create a sequence in the Auto Reframed Sequences folder that has same height as your original Sequence, so that you should not have black bars. eg: 1920x1080 original Sequence with Auto Reframe Vertical 9:16 will create a 607x1080 Auto Reframed Sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Screen Shot 2019-11-13 at 2.50.10 PM.pngThanks for these steps. I followed them exactly and still have black bars on the top and bottom of my vertical frame. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

This exact thing happens to me on one PC but does not on another PC with the exact same settings. There must be something system related causing this to not work correctly.  You should not need to select rescale to sequence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

Hmmm, that is odd. By any chance did you modify Motion > Scale or use Scale to Frame Size or Set to Frame Size or Default Media Scaling set to Scale to frame size or Set to frame size in Preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I selected Scale to Frame Size just now and it seems to have worked...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2021 Jun 14, 2021

Copy link to clipboard

Copied

LATEST

Hi, did you solve your problem ? I have the exact same thing happening to me and I don't understand why...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines