Auto Reframe Sequence help request

Contributor ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

I'm trying Auto Reframe Sequence for the first time today, and am experiencing problems right out of the gate.  I select my target aspect ratio, set motion tracking, and then tick nest clips (since the sequence contains resized shots).  After clicking Create I get my sequence in the desired aspect ratio, and I can see the nested sequence it created as well, but what I don't get are any actual keyframes showing changes...and no Auto Reframe effect in the effect controls window.

 

Adobe's video on this process shows that I should be seeing the elements I've circled in red below:

  Adobe's version showing what I expect to seeAdobe's version showing what I expect to see

 

Yet this is what I'm seeing:

What I'm actually seeingWhat I'm actually seeing

 

Can someone tell me

a) if I'm doing something wrong or

b) how to fix what Premiere is doing wrong?

 

 

 

TOPICS
Editing, How to

Views

97

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Has anyone familiar with this feature seen this behavior?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Paging Kevin Monahan!  I saw in the comments of a youtube video about auto framing you offered assistance.  Ok, so that was a year ago, but does your offer still stand??  🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

@Kevin-Monahan  ... are you free?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

@Kevin-Monahan must be having a busy week after the rollout of the update!

Still no joy for me on this issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Well, no replies via this forum, but Adobe's Twitter people have pursued the issue thankfully.  

 

I've done some more investigating and discovered that this bug only happens for me when I'm attempting to auto reframe a sequence containing a subtitle track.  When I delete the subtitle track and retry, I get the auto reframe effect in the effect control pane.

As evidenced here:  https://youtu.be/dVuTbebBwYY

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines