Highlighted

Automatic color adjustments BUG in Premiere

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

When I add something to my video footage in Premiere like text, an adjustment layer, or an effect, premiere automatically adjusts the color of all the footage in the rendered video.

 

In other words, the color doesn't change within the GUI of Premiere but once I export the sequence the color is adjusted every time something is added to the footage.

 

It's kind of hard to explain so here's an example:

1. What it looks like in Premiere: https://youtu.be/x-CjxcvlKQY

2. What it looks like when exported: https://youtu.be/G_-NLqxSDsU

 

I'm simply using the H.264 export format and the YouTube 1080p Full HD preset

 

UPDATE:

Ok so thanks to @Ann Bens I figured out that the problem is the hardware encoding. In other words, when hardware encoding is disabled (everything else being the same) the problem goes away. To disable the hardware enconding go to Edit > Preferences > Media > Enable hardware accelerated encoding and decoding

 

The only problem is that disabling the hardware encoding severely incerases my export time because the GPU isn't doing any of the work. And that's the whole reason I got this beast of a computer in the first place lol I have an NVIDIA GeForce GTX 1650 Ti. So does anyone know a way around this? Perhaps something to do with my NVIDIA settings?

 

With hardware encoding:

With GPU.PNG

 

Without hardware encoding:

Without GPU 3.PNG

 

Specs:

Windows 10

Dell New XPS 15 (9500)

Intel(R) Core i7 - 10875 CPU @ 2.30 GHz

8 core

NVIDIA GeForce GTX 1650 Ti 4GB GDDR6 GPU

32GB RAM

And then when I export this happens: https://youtu.be/G_-NLqxSDsU
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Crash, Editing, Effects and Titles, Error or problem, Export, Formats, Hardware or GPU, User interface or workspaces

Views

123

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Automatic color adjustments BUG in Premiere

Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

When I add something to my video footage in Premiere like text, an adjustment layer, or an effect, premiere automatically adjusts the color of all the footage in the rendered video.

 

In other words, the color doesn't change within the GUI of Premiere but once I export the sequence the color is adjusted every time something is added to the footage.

 

It's kind of hard to explain so here's an example:

1. What it looks like in Premiere: https://youtu.be/x-CjxcvlKQY

2. What it looks like when exported: https://youtu.be/G_-NLqxSDsU

 

I'm simply using the H.264 export format and the YouTube 1080p Full HD preset

 

UPDATE:

Ok so thanks to @Ann Bens I figured out that the problem is the hardware encoding. In other words, when hardware encoding is disabled (everything else being the same) the problem goes away. To disable the hardware enconding go to Edit > Preferences > Media > Enable hardware accelerated encoding and decoding

 

The only problem is that disabling the hardware encoding severely incerases my export time because the GPU isn't doing any of the work. And that's the whole reason I got this beast of a computer in the first place lol I have an NVIDIA GeForce GTX 1650 Ti. So does anyone know a way around this? Perhaps something to do with my NVIDIA settings?

 

With hardware encoding:

With GPU.PNG

 

Without hardware encoding:

Without GPU 3.PNG

 

Specs:

Windows 10

Dell New XPS 15 (9500)

Intel(R) Core i7 - 10875 CPU @ 2.30 GHz

8 core

NVIDIA GeForce GTX 1650 Ti 4GB GDDR6 GPU

32GB RAM

And then when I export this happens: https://youtu.be/G_-NLqxSDsU
Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.

Topics

Crash, Editing, Effects and Titles, Error or problem, Export, Formats, Hardware or GPU, User interface or workspaces

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

As a test, go to File > Project Settings > General and set the Renderer to Software Only.

Do a test export, does the problem remain?

Also, post a screen shot of your Export Settings summary, like this example below:

ME Export settings.png

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 11, 2020

Copy link to clipboard

Copied

Hi Meg thank you so much for your reply!

Unfortuantely changing the Renderer to Software Only didn't fix it, the problem remains. It did, however, take longer to export.

 

Here are my Export Setings:

Export Settings.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 11, 2020

Copy link to clipboard

Copied

Your export settings look OK, I am not a windows user but you might want to check if you have the latest driver for your graphics card.

Hopefully someone else will be able to help you.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Meg please ask for the full export settings. this is just half of the process.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2020

Copy link to clipboard

Copied

Ok so the problem was that I had to disable the hardware encoding by going to Edit > Preferences > Media > Enable hardware accelerated encoding and decoding

 

The only problem is that disabling the hardware encoding severely incerases my export time because the GPU isn't doing any of the work. And that's the whole reason I got this beast of a computer in the first place lol I have an NVIDIA GeForce GTX 1650 Ti.

 

So the question is now, how do I get the hardware encoding to work? Perhaps something to do with my NVIDIA settings? Any thoughts?

 

With hardware encoding:

With GPU.PNG

 

Without hardware encoding:

Without GPU 3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

I've seen a couple posts on this, but I can't replicate, no clue ... have you filed the details to the engineers over on their UserVoice site? Give full details, including all the gear, media, sequence settings, effects, and the export screengrab and links to the clips you showed here.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 13, 2020

Copy link to clipboard

Copied

Hey Neil so the problem was that I had to disable the hardware encoding by going to Edit > Preferences > Media > Enable hardware accelerated encoding and decoding

 

The only problem is that disabling the hardware encoding severely incerases my export time because the GPU isn't doing any of the work. And that's the whole reason I got this beast of a computer in the first place lol I have an NVIDIA GeForce GTX 1650 Ti.

 

So the question is now, how do I get the hardware encoding to work? Perhaps something to do with my NVIDIA settings? Any thoughts?

 

With hardware encoding:

With GPU.PNG

 

Without hardware encoding:

Without GPU 3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

Not showing which effect is applied.

You are not showing the full export settings. I like to see the whole picture.

Have no idea if they are checked but if so.

Turn off Composite in linear color in the sequence settins.

Turn off max render and max depth in export settings.

Turn off preview files

Turn off hardware encoding and try again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Alex5EE9 LATEST
Community Beginner ,
Aug 13, 2020

Copy link to clipboard

Copied

Ann thank you so much you're a life saver!

 

The problem was that I had to disable the hardware encoding by going to Edit > Preferences > Media > Enable hardware accelerated encoding and decoding

 

The only problem is that disabling the hardware encoding severely incerases my export time because the GPU isn't doing any of the work. And that's the whole reason I got this beast of a computer in the first place lol I have an NVIDIA GeForce GTX 1650 Ti.

 

So the question is now, how do I get the hardware encoding to work? Perhaps something to do with my NVIDIA settings? Any thoughts?

 

With hardware encoding:

With GPU.PNG

 

Without hardware encoding:

Without GPU 3.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...