Highlighted

automatically added look to footage

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

i have log footage but when i import into premier it automatically adds a what looks like a lut that i can’t delete.
If i turn off the effects you can see the clip as is should be but i can’t delete this automatically added effect. see screen grab on the right is how it should look on the left premiers added effect, do i have something turned on in import settings maybe, Any ideas? Thanks

 

Screenshot 2020-10-13 at 13.39.40.png

[Moderator note: please do NOT "attach" image files. Simply drag/drop them onto your text reply area so they appear in the post. And we don't have to download strange files to see them.]

TOPICS
Editing, Error or problem, Import

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

automatically added look to footage

New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

i have log footage but when i import into premier it automatically adds a what looks like a lut that i can’t delete.
If i turn off the effects you can see the clip as is should be but i can’t delete this automatically added effect. see screen grab on the right is how it should look on the left premiers added effect, do i have something turned on in import settings maybe, Any ideas? Thanks

 

Screenshot 2020-10-13 at 13.39.40.png

[Moderator note: please do NOT "attach" image files. Simply drag/drop them onto your text reply area so they appear in the post. And we don't have to download strange files to see them.]

TOPICS
Editing, Error or problem, Import

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2020 0
Adobe Community Professional ,
Oct 13, 2020

Copy link to clipboard

Copied

What is the media, and shot on what camera? How imported into Premiere? Have you checked the MasterClip tab of the Effects Control Panel?

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 0
New Here ,
Oct 13, 2020

Copy link to clipboard

Copied

Hi Neil i got it sorted yea it was the Master clip i just disabled it all good now, cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 13, 2020 1