Bad audio quality after Premiere Pro update!?

Community Beginner ,
Jan 30, 2017 Jan 30, 2017

Copy link to clipboard

Copied

Hello!

I recently updated to Premiere Pro 2017. After this update, it seems like all audio files (waw and mp3) that I import to Premiere Pro have really bad quality. It sounds kind of "scratchy". However, when I listen to the files through Adobe Audition or for example Windows Media Player or similar they all sound very good. So I guess something must be wrong with Premiere Pro?!

I have emptied all media cache files (including the trash folder) but it still doesn't work, the audio quality stays bad. Can someone please help me?

//O

Views

4.7K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 30, 2017 Jan 30, 2017

Likes

translate

Translate

Translate
LEGEND ,
Jan 30, 2017 Jan 30, 2017

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2017 Jan 31, 2017

Copy link to clipboard

Copied

Thank you Simon!

Sincerely,

Ola

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2017 Jan 31, 2017

Copy link to clipboard

Copied

You're welcome.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Hi Spinspider,

Have you tried the step instructed by Jim Simon, Please let us know the status of the issue.

Thanks,

Vidya Sagar

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Yes, thanks, the issue is resolve through deleting the media cache. Thanks!

Ola

On Wed, Mar 1, 2017 at 10:15 AM, Vidya Sagar <forums_noreply@adobe.com>

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2017 Mar 01, 2017

Copy link to clipboard

Copied

Glad the issue is resolved. Thanks for letting us know.

Regards,

Vidya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines